Installation & Licensing

Installation & Licensing

Reply
Member
tforal
Posts: 3
Registered: ‎06-01-2009
Message 1 of 3 (428 Views)
Accepted Solution

Unable to install content libraries for Autocad Mech 2010 64-bit on Windows.

428 Views, 2 Replies
05-19-2011 07:57 AM

Hello.

 

Having an issue installing the content libraries for Autocad Mechanical on a 64-bit Windows 7 machine.  I am logged in as local admin.  During the install it give me this error (Error 1320. The specified path is too long: c:\documents and settings\all users).  If I go into configure the installation to modify the Content libraries under Autocad Mechanical 2010, it gives me this error (C:\Documents and Settings\All Users\Documents\Autodesk\ACADM 2010\ACADM\Gef\Gdb).  Any ideas?

 

Thanks,


Tammy

Got it fixed.  Had to change where the Content Center Library was saving to. 

 

I changed it from

C:\Documents and Settings\All Users\Documents\Autodesk\ACADM 2010\ACADM\Gef\Gdb

to

C:\Users\Public\Documents\Autodesk\ACADM 2010\ACADM\Gef\Gdb

 

Also had to either be logged in as local administrator or right click on the install and choose run as administrator.

 

Thanks!!

 

Tammy

Product Support
emily.xu
Posts: 471
Registered: ‎03-29-2010
Message 2 of 3 (422 Views)

Re: Unable to install content libraries for Autocad Mech 2010 64-bit on Windows.

05-19-2011 08:51 PM in reply to: tforal

Mechanical 2010 do not support Windows 7, see: http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=15458102&linkID=9240897#section3

Also, if you see the error on other OS, please try to move your installation files into a short folder, such as c:\temp.




Emily Xu
Member
tforal
Posts: 3
Registered: ‎06-01-2009
Message 3 of 3 (417 Views)

Re: Unable to install content libraries for Autocad Mech 2010 64-bit on Windows.

05-20-2011 06:28 AM in reply to: emily.xu

Got it fixed.  Had to change where the Content Center Library was saving to. 

 

I changed it from

C:\Documents and Settings\All Users\Documents\Autodesk\ACADM 2010\ACADM\Gef\Gdb

to

C:\Users\Public\Documents\Autodesk\ACADM 2010\ACADM\Gef\Gdb

 

Also had to either be logged in as local administrator or right click on the install and choose run as administrator.

 

Thanks!!

 

Tammy

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.