Installation & Licensing

Installation & Licensing

Reply
*Nehls, Kevin
Message 1 of 2 (92 Views)

Unable to install AutoCAD 2000i Mechanical from deployment tree

92 Views, 1 Replies
08-24-2000 04:51 PM
I am unable to install autocad by executing the setup.exe from the
deployment tree location. When I execute setup.exe everything goes just
fine and autocad looks like it is installing with the progress bar moving
from left to right. When the progress bar gets all of the way to the right
then it moves back from right to left and closes the "progress dialog" box.
No error message, nothing. Here are the contents of the Nwclient.log file
after two attempts at installing:

Date Start Finish Len User/Status message
========+========+========+=======+====================
08/24/00 16:18:26 16:21:08 162sec kevinn@TOC0156 {{Fatal error: }}
08/24/00 16:32:28 16:34:45 137sec kevinn@TOC0156 {{Fatal error: }}

I am running Win 95B on my client machines and have been told (by adesk
employees) that this OS should be able to run Acad Mechanical 2000i. I have
IE 5.01 SP1 installed, as well as the DCOM (installed with IE) and Winsock
updates (installed from Acad CD).

Please help me.
Thanks,
--
Kevin Nehls
remove -ns- for direct reply
On the other hand, you have fingers.
*Nehls, Kevin
Message 2 of 2 (92 Views)

Re: Unable to install AutoCAD 2000i Mechanical from deployment tree

08-26-2000 09:58 AM in reply to: *Nehls, Kevin
Please disregard this entire message. A2KMi/PP will only install on 98, NT,
or W2K. Plain old A2Ki will also install on Win95B. Oh well, at least now
I might have argument for finally upgrading to a decent OS (NT 4.0 SP 6a)

"Kevin Nehls" wrote in message
news:FAB42E36C5B04C4B3AF61CC0516FEB71@in.WebX.SaUCah8kaAW...
> I am unable to install autocad by executing the setup.exe from the
> deployment tree location. When I execute setup.exe everything goes just
> fine and autocad looks like it is installing with the progress bar moving
> from left to right. When the progress bar gets all of the way to the
right
> then it moves back from right to left and closes the "progress dialog"
box.
> No error message, nothing. Here are the contents of the Nwclient.log file
> after two attempts at installing:
>
> Date Start Finish Len User/Status message
> ========+========+========+=======+====================
> 08/24/00 16:18:26 16:21:08 162sec kevinn@TOC0156 {{Fatal error: }}
> 08/24/00 16:32:28 16:34:45 137sec kevinn@TOC0156 {{Fatal error: }}
>
> I am running Win 95B on my client machines and have been told (by adesk
> employees) that this OS should be able to run Acad Mechanical 2000i. I
have
> IE 5.01 SP1 installed, as well as the DCOM (installed with IE) and Winsock
> updates (installed from Acad CD).
>
> Please help me.
> Thanks,
> --
> Kevin Nehls
> remove -ns- for direct reply
> On the other hand, you have fingers.
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.