Installation & Licensing

Installation & Licensing

Reply
New Member
pjnhras-desk
Posts: 1
Registered: ‎05-06-2013
Message 1 of 1 (144 Views)

ubuntu nlm error

144 Views, 0 Replies
05-06-2013 01:20 PM

Successfully installed NLM version 11.7 to Ubuntu LTS 10.04, but when  I  execute the following:

root@server:/opt/flexnetserver# su username ./lmgrd -c /opt/flexnetserver/server.lic -l /var/tmp/lm_TMW.log

 

It fails with all kinds of error messages:

 

: command not foundServer.lic: line 1:
/opt/flexnetserver/Server.lic: line 2: SERVER: command not found
: command not foundServer.lic: line 3: USE_SERVER
/opt/flexnetserver/Server.lic: line 4: VENDOR: command not found
/opt/flexnetserver/Server.lic: line 5: PACKAGE: command not found
/opt/flexnetserver/Server.lic: line 9: SUPERSEDE: command not found
/opt/flexnetserver/Server.lic: line 15: INCREMENT: command not found
/opt/flexnetserver/Server.lic: line 16: SUPERSEDE: command not found
: command not foundServer.lic: line 17:
: command not foundServer.lic: line 24:
/opt/flexnetserver/Server.lic: line 25: SERVER: command not found
: command not foundServer.lic: line 26: USE_SERVER
/opt/flexnetserver/Server.lic: line 27: VENDOR: command not found
/opt/flexnetserver/Server.lic: line 28: PACKAGE: command not found
/opt/flexnetserver/Server.lic: line 40: INCREMENT: command not found
/opt/flexnetserver/Server.lic: line 41: SUPERSEDE: command not found
: command not foundServer.lic: line 42:

 

Any help would be appreciated.  Thanks. 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.