Installation & Licensing

Installation & Licensing

Reply
Product Support
david.lau
Posts: 1,352
Registered: ‎06-18-2008
Message 1 of 32 (3,584 Views)

Top 5 issues (forums) in March 2014

3584 Views, 31 Replies
03-25-2014 07:31 AM

Recently, I was given some data on the Top 5 forum post activities in the Install & Licensing Discussions group and we were trying to figure out a way to solve them.  So drum roll please, I am hoping to post the Top 5 forum issues each month.   I will try to highlight knowledge base articles, workflows, tips, & tricks as necessary.

 

http://upandready.typepad.com/up_and_ready/2014/03/top-5-forum-posts-in-march-2014.html



David Lau
New Member
90029551559
Posts: 1
Registered: ‎06-03-2014
Message 2 of 32 (1,767 Views)

Re: Top 5 issues (forums) in March 2014

06-03-2014 10:49 AM in reply to: david.lau
i have a problem with license transfer utility
Community Manager
jessica.t
Posts: 1,414
Registered: ‎02-28-2012
Message 3 of 32 (1,758 Views)

Re: Top 5 issues (forums) in March 2014

06-03-2014 11:34 AM in reply to: 90029551559

Hello @90029551559 and welcome to the Autodesk Community!

 

If you could please provide the details of your issue it would be greatly appreciated. Thanks!



Jessica Thrasher
New Member
paul.andrews
Posts: 1
Registered: ‎06-03-2014
Message 4 of 32 (1,727 Views)

Re: Top 5 issues (forums) in March 2014

06-04-2014 08:41 AM in reply to: jessica.t

i get a error evvery twhen i try to install autocad it brings up the autodesk autocad 2015 set-up initialization screen and then it a box that says set-up  initialization failed error downloading. please install again from the autodesk web site. i get this no mater what i try.

 

Community Manager
jessica.t
Posts: 1,414
Registered: ‎02-28-2012
Message 5 of 32 (1,650 Views)

Re: Top 5 issues (forums) in March 2014

06-06-2014 03:28 PM in reply to: paul.andrews

Hello @Paul,

 

Would you mind taking the following troubleshooting steps and let me know if it helps resolve the issue?

 

  • In the preferences or options area of your preferred browser, remove pop-up blockers and allow access to all *autodesk.com sites.
  • In the preferences or options area of your preferred browser, delete cookies, temporary internet files, and history.
  • Turn off your personal firewall or VPN, if you use one.
  • Disable UAC
  • Close and reopen your preferred browser.
  • Re-download your software from the Virtual Agent

Thank you!

 



Jessica Thrasher
New Member
michael
Posts: 2
Registered: ‎06-08-2014
Message 6 of 32 (1,525 Views)

Re: Top 5 issues (forums) in March 2014

06-11-2014 07:57 PM in reply to: jessica.t

Hi,

 

Good morning.

 

I was able to download the Autodesk 2015 design standard upgrade from the subscription center but there is a "file corrupted" prompt whenever I try to install it. I download it several times already but still the same error message. Please advise.

 

 

Thank you for your time,

Michael

*Expert Elite*
pendean
Posts: 22,187
Registered: ‎11-06-2003
Message 7 of 32 (1,516 Views)

Re: Top 5 issues (forums) in March 2014

06-12-2014 03:07 AM in reply to: david.lau
Michael, do what the post above yours is recommending.
Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
New Member
athomas160
Posts: 1
Registered: ‎06-17-2014
Message 8 of 32 (1,365 Views)

Re: Top 5 issues (forums) in March 2014

06-18-2014 05:03 AM in reply to: jessica.t

Recently I downloaded a student version of Autodesk Inventor Professional 2015. It consists of two *.sfx.exe installer files, when I clicked on it gave me an option to select the location and it started extracting with no issue until it reached 7.31 GB of the 9.10 GB mark of the extraction process and it hangs there. What should I do. This is my second download and install attempt what should I do?

My specs

Windows 8 and Windows 7 both 64 Bit, tried on both OS.

400GB+ of hardrive space

8gb ram 

Nvidia gtx 780Ti graphic card

Intel Core i7 2600K processor

 

Thanks!

Community Manager
jessica.t
Posts: 1,414
Registered: ‎02-28-2012
Message 9 of 32 (1,286 Views)

Re: Top 5 issues (forums) in March 2014

06-20-2014 11:50 AM in reply to: athomas160

Hi @athomas160 and welcome to the Autodesk Community!

 

Have you tried changing your download method? That often resolves download issues. Please let us know if the problem persists. Thanks!



Jessica Thrasher
New Member
jyakimec
Posts: 2
Registered: ‎06-23-2014
Message 10 of 32 (1,243 Views)

Re: Top 5 issues (forums) in March 2014

06-23-2014 08:44 AM in reply to: jessica.t

Hello,

 

I'm having an issue starting AutoCAD for the first time. I installed the software, and when I start it up, it says "Welcome to your trial."

 

I put in my user info, and when I click the 'Sign In' button, red text appears above the entry fields 'error [object Error]'.

 

I'm wondering how to fix this. I have the serial number and product key, but I didn't find them until after I had passed that step in the installation. I imagine reinstalling would work, but if there's a quick fix I'd like to hear it.

 

Thanks,

 

Jason

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.