Installation & Licensing

Installation & Licensing

Reply
New Member
Titaus
Posts: 1
Registered: ‎06-09-2011
Message 1 of 3 (13,956 Views)

The software license check out failed. Error 20.

13956 Views, 2 Replies
06-09-2011 09:02 PM

Hey all,

I have a problem that I am hoping someone here can help me with. I was reading others with similar issues, tried messing with flexnet, and cascade to no avail.

 

While working in 3d max today, I get a BSOD related to my video drivers needing to be updated. I restarted my computer, and upon logging back into windows, and starting 3d max, I get the error message-


"The software license check out failed. Error 20."

I can't get back into 3d max, repair, or reinstall in windows control panel. When I try to uninstall, I get the message(s)-

"1: 5 2: Failed to install/uninstall the anchor service. The Service is in use, Please try again later 3: 1002" and
"1: 5 2: Failed to install/uninstall the anchor service. 3: 1002"
It then tells me that the product failed to uninstall.

What can I do?

 

My computer is-

Intel i7 2600

Gigabyte  Z68X-UD4-B3 motherboard

G Skill 8gb DDR3 2133 RAM

EVGA Geforce GTX460 2048mb video card

Windows 7 Professional 64 bit OS

Product Support
hashim.mundol
Posts: 1,458
Registered: ‎05-21-2010
Message 2 of 3 (13,879 Views)

Re: The software license check out failed. Error 20.

06-23-2011 12:31 AM in reply to: Titaus

Looks like some file corruption.

If you have no other Autodesk 2010/2011/2012 products, please delet the license files (c:\programdata\flexnet\adskflex*.*)

and try to uninstall.

 

If it fails, you might have to manually clean up the installation using a 3rd party tool.

 

---------------------------------------------------------------------------------------
If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!
For more tips & tricks: http://upandready.typepad.com



Hashim Mundol
Autodesk Product Support
Autodesk, Inc.

New Member
aesera_ark
Posts: 1
Registered: ‎11-02-2011
Message 3 of 3 (11,586 Views)

Re: The software license check out failed. Error 20.

11-19-2011 02:49 AM in reply to: hashim.mundol

Hi,

I have the same problem as above, I followed your instruction but not yet solved, same error is repeatedly shown.

What should I do now?

Aasif Ridwan 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!