Installation & Licensing

Installation & Licensing

Reply
Contributor
TimSR
Posts: 20
Registered: ‎07-21-2012
Message 1 of 4 (151 Views)

Support through subscription portal problem

151 Views, 3 Replies
07-26-2012 08:01 AM

I cannot send a support request through subscription becase the button for "Severity" is blank. You can select the block, but the entries are empty. So I get the message that this is a required field. What to do?

Tim

*Expert Elite*
TravisNave
Posts: 10,736
Registered: ‎01-14-2005
Message 2 of 4 (149 Views)

Re: Support through subscription portal problem

07-26-2012 08:11 AM in reply to: TimSR
Community Manager
philip.s
Posts: 2,674
Registered: ‎09-27-2011
Message 3 of 4 (142 Views)

Re: Support through subscription portal problem

07-26-2012 10:02 AM in reply to: TimSR

Hi TimSR,

 

Did you make sure to select a product (using the little magnifying glass) and then topic first? Have you tried in a different web browser?



Philip Schmelzer
Contributor
TimSR
Posts: 20
Registered: ‎07-21-2012
Message 4 of 4 (136 Views)

Re: Support through subscription portal problem

07-26-2012 10:55 AM in reply to: philip.s

Thanks for the help. I contacted Customer Support and the culprit turned out to be Internet Explorer 9. They said this problem is occurring in IE 9 and Google Chrome. I needed to use Firefox or IE8. I downgraded to IE 8 and that fixed it.

Thanks!

Tim

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.