Installation & Licensing

Installation & Licensing

Reply
Active Member
8 Posts
0 Kudos
Registered: ‎03-22-2012
Post 11 of 14

Re: Subassembly Composer Install

12-03-2012 05:53 AM in reply to: kcimos
No, unfortunately they never found how to solve this problem. We went through many progressions of problem solving but to no avail.
Product Support
57 Posts
0 Kudos
Registered: ‎08-29-2007
Post 12 of 14

Re: Subassembly Composer Install

12-03-2012 06:45 AM in reply to: gledezma2012

I remember trying to troubleshoot this issue but as mentioned we did not find the final cause for it.

 

Might be worthwhile checking if installation of Service Pack 1 for AutoCAD Civil 3D 2013, which was released last week fixes this?

 



Klaus Schumann
Contributor
19 Posts
7 Kudos
Registered: ‎06-19-2013
Post 13 of 14

Re: Subassembly Composer Install

07-11-2013 04:17 AM in reply to: klaus.schumann

This problem was solved here by uninstalling Framework 4.5 and installing Framework 4.0.

 

I am now able to run both 2013 and 2014 version of the Subassebmly composer.

New Member
1 Posts
0 Kudos
Registered: ‎05-19-2014
Post 14 of 14

Re: Subassembly Composer Install

05-19-2014 05:31 AM in reply to: thomas

I faced the same problem with the SAC 2012 and 2014 and resolved by uninstalling and installing Framework 4.5 Framework 4.0. as tip from Thomas.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!