Installation & Licensing

Installation & Licensing

Reply
New Member
a00958806
Posts: 1
Registered: ‎04-16-2012
Message 1 of 4 (766 Views)

softlock license manager

766 Views, 3 Replies
04-17-2012 11:04 AM

while using my Autocad suddenly the program shut down, and when i try to open it again it show a massage that says "the security sistem (softlock license manager) is not functioning or is improperly installed." now it doesnt let me open any of my autodesk products, they start running but just flash open and close again. i have a student licence, and i would like to know how to solve my problem. thanks. 

*Expert Elite*
TravisNave
Posts: 10,588
Registered: ‎01-14-2005
Message 2 of 4 (767 Views)

Re: softlock license manager

04-17-2012 11:26 AM in reply to: a00958806

Unfortunately you will likely need to remove the licensing information and then reactivate the product. 

 

Rename the *.data files in the hidden folders here:

 

Windows 7

C:\ProgramData\flexnet\adsk*.data

 

XP

C:\Documents and Settings\All Users\Application Data\flexnet\adsk*.data

Active Member
wilsonj93499
Posts: 7
Registered: ‎02-20-2011
Message 3 of 4 (757 Views)

Re: softlock license manager

04-17-2012 01:15 PM in reply to: TravisNave

How do I do that?  Please be very specific.  Do you mean remove the program?  I can't seem to find anywhere that I can get to my license info.

 

Thanks

Active Member
wilsonj93499
Posts: 7
Registered: ‎02-20-2011
Message 4 of 4 (757 Views)

Re: softlock license manager

04-17-2012 01:26 PM in reply to: TravisNave

I just deleted the adsk* files, now what? 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!