Installation & Licensing

Installation & Licensing

Reply
Active Contributor
43 Posts
7 Kudos
Registered: ‎05-12-2011
Post 1 of 4
Accepted Solution

Smoke 2013 SP 2_License error, repair needed

527 Views, 3 Replies
02-26-2013 10:55 AM

Hello,

 

I just installed SP2 for Smoke 2013 and now it says I need to repair my license.  When I try to connect and activate, I get an error:

 

The system has encountered a problem. You may try again in a while, or submit this registration to Customer Service. You will receive an emailed response with your registration and activation information within 2 business days. (204)

 

Just last week I had some license issues converting from a network license to a standalone when install Smoke 2013, but everything was functioning fine before I installed SP2.  Perhaps its related?

 

Jason

Hi Jason,

 

Confirming that this is related to the network to standalone licensing swap, specifically a back end systems issue that is preventing the automatic activation process from functioning properly. With that being said, I've just processed a manual activation and sent you the activation code via email and Private Message.

 

A workaround in this case would be to contact our License Assitance team if you ever again require a re-activation, providing your serial number + request code, and they will be able to generate an activation code.

*Expert Elite*
10,916 Posts
902 Kudos
Registered: ‎01-14-2005
Post 2 of 4

Re: Smoke 2013 SP 2_License error, repair needed

02-26-2013 11:39 AM in reply to: jason

Most likely.  If you did a conversion the installer for the service pack may have switched it back as it was originally installed the other way.

Community Manager
2,738 Posts
283 Kudos
Registered: ‎09-27-2011
Post 3 of 4

Re: Smoke 2013 SP 2_License error, repair needed

02-26-2013 11:52 AM in reply to: jason

Hi Jason,

 

Confirming that this is related to the network to standalone licensing swap, specifically a back end systems issue that is preventing the automatic activation process from functioning properly. With that being said, I've just processed a manual activation and sent you the activation code via email and Private Message.

 

A workaround in this case would be to contact our License Assitance team if you ever again require a re-activation, providing your serial number + request code, and they will be able to generate an activation code.



Philip Schmelzer
Active Contributor
43 Posts
7 Kudos
Registered: ‎05-12-2011
Post 4 of 4

Re: Smoke 2013 SP 2_License error, repair needed

02-26-2013 11:55 AM in reply to: philip.s

Thanks for the quick response!

 

All is working now...

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!