Installation & Licensing

Installation & Licensing

Reply
New Member
cookerg123
Posts: 1
Registered: ‎02-07-2008
Message 1 of 2 (202 Views)

Setup.exe fails to launch

202 Views, 1 Replies
09-24-2012 01:18 PM

Hello, and thanks to anyone who can help with this.

 

After double clicking setup.exe for my downloaded copy of AutoCAD 2013...nothing happens.

Well my computer User Account Manager does ask me to allow Autodesk Component to make changes to my hard drive, just like it should per my settings, but then after that....nothing.

 

Before you go and tell me to download via browser, I've tried this with other media as well.  

USB 2012 Product Design Suite - Fail

Simulation 360 Trial - Fail

 

As you can see, I have a lot of Autodesk software installed.  So far I've unistalled all the other AutoCAD versions I had, and am considering rebuilding the machine.  Please help.

 

New Member
Sonygl
Posts: 1
Registered: ‎10-08-2012
Message 2 of 2 (155 Views)

Re: Setup.exe fails to launch

10-08-2012 01:22 AM in reply to: cookerg123

Hi,

I have exactly the same problem.Didi you managed to resolve it?I try several thinghs but nothing seems to work.

Any help would be appreciated.

Regards

Rob

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.