Installation & Licensing

Installation & Licensing

Reply
New Member
callummacdonald38
Posts: 2
Registered: ‎02-08-2012
Message 1 of 3 (549 Views)

Revit MEP 2013 Service Pack 2 Installation Error 1603

549 Views, 2 Replies
02-05-2013 01:11 AM

I'm trying to install the Revit MEP 2013 Service Update 2 and receive a 1603 error code.

 

I've tried all the Various solutions like uninstalling .Net, Uninstall Microsoft Visual C++ 2010 Redistributable, and or Microsoft Visual C++ 2005 Redistributable,

 

I Installed the Service updates for Revit Architecture 2013 & Revit Structure 2013 with no issues, Only failing with Revit MEP.

 

OS is Windows 7 64 Bit.

 

Can Anyone help?

Employee
alison.gangler
Posts: 125
Registered: ‎04-12-2010
Message 2 of 3 (525 Views)

Re: Revit MEP 2013 Service Pack 2 Installation Error 1603

02-08-2013 12:13 PM in reply to: callummacdonald38

Hi Callum,

Thank you for including the install logs that were posted to the Forums thread. The cp_Install.log appears to have some connection issues to connect back to the original install source for the Content:


!=> 404 when attempt to access /download/2013RME_RTM/Content/Revit/ko/ASM-ko-XX-m-Famtem.xml

Has something changed in the configuration of your system since you first installed the application?

Did you install from a network deployment, media or install image? Perhaps you will need to have the original install media available in the same location again.

Patching has a specific mechanism whereby it has to verify the files detected on the system (Installed) and compare to the original source files to determine whether the patch file can be applied.

If you are unable to get the machine back to the original state, you can always use the workaround of uninstalling, then install again but this time choose to have the update included in the install.

Please let me know if this helps. Thank you.

 

Cheers,

Alison

 

___________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!



Alison Gangler
IPG - ICP Install Engineer
Autodesk, Inc.

New Member
callummacdonald38
Posts: 2
Registered: ‎02-08-2012
Message 3 of 3 (505 Views)

Re: Revit MEP 2013 Service Pack 2 Installation Error 1603

02-11-2013 12:48 AM in reply to: alison.gangler

Log files attached,

 

I've used the msicrosoft fixit utility, with out any result, Have not tried the Uninstall as yet, wanted to leave that as a last resort. Th origional install was from a central deployment disk.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!