Installation & Licensing

Installation & Licensing

Reply
New Member
2 Posts
0 Kudos
Registered: ‎03-24-2009
Post 1 of 4

Revit Lt 2013

185 Views, 3 Replies
02-01-2013 02:02 PM

I just installed Revit Lt 2013. Installation seemed fine but when I attempt to start a new drawing there are no templates to choose from. Also if I start one from scratch there is only one "basic" wall type. Level and section lines do not seem to show correctly either. I am a novice to the program so it may just be me but I do recall trying a full blown version and it seemed elevation and section references were easy to manipulate . Can someone tell me if this is an installation problem, program limitation or a user problem.  

Mentor
238 Posts
9 Kudos
Registered: ‎06-30-2008
Post 2 of 4

Re: Revit Lt 2013

02-01-2013 03:05 PM in reply to: radiusdesign

Only suggestion I can make is to do a repair install.

 

New Member
2 Posts
0 Kudos
Registered: ‎03-24-2009
Post 3 of 4

Re: Revit Lt 2013

02-04-2013 05:54 AM in reply to: Lineabove

Thanks for your help. I tried this and it did not work so I tried again but this time used the "Add or Remove" instead of the "Repair or Reinstall" action and then clicked the "add content".  That did the trick. Now it works very well. 

Mentor
238 Posts
9 Kudos
Registered: ‎06-30-2008
Post 4 of 4

Re: Revit Lt 2013

02-04-2013 09:16 AM in reply to: radiusdesign

Very Good.

 

I am glad you were able to resolve.

I will remember the ADD CONTENT solution,

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!