Installation & Licensing

Installation & Licensing

Reply
Member
m.brinkerink
Posts: 3
Registered: ‎02-13-2006
Message 1 of 3 (603 Views)
Accepted Solution

Revit 2014 installation 1402 error

603 Views, 2 Replies
06-21-2013 12:10 AM

Hello,

 

I've tried to install Revit 2014 (as part of Building design suite) 3 times now but the installations have failed every time.

I seemes to be installed completelly but in the end it says that the installation doesn't have the rights to alter some registry key (?\ROOLEAXCtrl.1\CLSID).

I have total admin rights on this workstation so I should be able to edit any registry key .

I have disabled the virusscanner but this hasn't altred the situation.

 

Could anyone please help?

Employee
tony.michniewicz
Posts: 151
Registered: ‎11-29-2001
Message 2 of 3 (589 Views)

Re: Revit 2014 installation 1402 error

06-21-2013 05:50 AM in reply to: m.brinkerink

My first suggestion would be to try the solution outlined in the following technical solution.  While your windows user account is part of the administrators group, it is possible to have restricted privileges to certain areas of the registry and these steps should help to resolve this issue.

 

Tony Michniewicz

Autodesk Revit QA

Member
m.brinkerink
Posts: 3
Registered: ‎02-13-2006
Message 3 of 3 (559 Views)

Re: Revit 2014 installation 1402 error

06-24-2013 03:14 AM in reply to: tony.michniewicz

Thank you very much,

The resetting of the rights in the registry solved this problem.

It is strange that the instalation of Revit 2012 and 2013 weren't affected by a lack of rights. Those installations were however 1 and 2 years and a lot of Windows updates ago.

 

Thanks for the quick solution.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.