Installation & Licensing

Installation & Licensing

Reply
Member
a0ray
Posts: 4
Registered: ‎02-10-2013
Message 1 of 3 (334 Views)

Revit 2013 Education Version Failed to Install

334 Views, 2 Replies
02-11-2013 01:08 PM

This is my third separate post to try and find a solution to my installation problems.  In one of my other post I mention a windows installer message box that appears due to a file path problem.  I am no longer getting this message but I still cannot install Revit 2013 (ED).  I have also tried the steps listed in another thread where i unistalled the Microsoft Visual C++ programs and ran setup again.  This time instead of the 4 steps there were 6 which I beleieve included installing the Visual C++ programs from the Autodesk USB but the results were the same.  Also when my installation is "Complete" with "Some Products Failed to Install" i do not have an option to review the installation log like I saw on another thread.  If someone tells me where I can access the log file maybe I can track down the problem.  I am extremely frustrated. Keep in mind that I have successfully installed Autocad 2013, Design Review and Sketchbook Designer from the same Autodesk USB.

 

PLEASE HELP.

 

Thank you

Andrea

*Expert Elite*
TravisNave
Posts: 10,752
Registered: ‎01-14-2005
Message 2 of 3 (324 Views)

Re: Revit 2013 Education Version Failed to Install

02-11-2013 02:35 PM in reply to: a0ray

You can find the log in your %TEMP% folder.  Just run it from Start>Run box to find it.

 

run_temp.jpg

Member
a0ray
Posts: 4
Registered: ‎02-10-2013
Message 3 of 3 (308 Views)

Re: Revit 2013 Education Version Failed to Install

02-11-2013 10:47 PM in reply to: TravisNave

Thank you for pointing me to the logs created during the installation.  I have tried the installation and have the same results - "Installation Complete - Some items failed to install".  I am attaching the log files from my Temporary folder that were created during the time of the latest installation attempt. It seems as though there were 14 files created in my Temp folder during the installation attempt.  I have tried to attach the 2 most obvious logs but the Revit 2013 log is 15.8mb so it exceeds the allowable size for attachment. If someone can tell me how to submit this file for analysis let me know.I am pasting in the last section since it states that the installation was successful, but I still have no program;

 

MSI (s) (CC:B4) [22:23:41:254]: Note: 1: 1707 MSI (s) (CC:B4) [22:23:41:254]: Product: Revit 2013 - - Installation operation completed successfully.

MSI (s) (CC:B4) [22:23:41:254]: Windows Installer installed the product. Product Name: Revit 2013. Product Version: 12.02.21203. Product Language: 1033. Manufacturer: Autodesk. Installation success or error status: 0.

MSI (s) (CC:B4) [22:23:41:254]: Attempting to delete file C:\Windows\Installer\24041f5.mst MSI (s) (CC:B4) [22:23:41:254]: Unable to delete the file. LastError = 32 MSI (s) (CC:B4) [22:23:41:254]: Attempting to delete file C:\Windows\Installer\24041f6.mst MSI (s) (CC:B4) [22:23:41:254]: Unable to delete the file. LastError = 32 MSI (s) (CC:B4) [22:23:41:254]: Attempting to delete file C:\Windows\Installer\24041fa.mst MSI (s) (CC:B4) [22:23:41:270]: Deferring clean up of packages/files, if any exist MSI (s) (CC:B4) [22:23:41:270]: Attempting to delete file C:\Windows\Installer\24041f5.mst MSI (s) (CC:B4) [22:23:41:270]: Attempting to delete file C:\Windows\Installer\24041f6.mst MSI (s) (CC:B4) [22:23:41:270]: Attempting to delete file C:\Windows\Installer\24041fa.mst MSI (s) (CC:B4) [22:23:41:270]: Unable to delete the file outside of the engine. LastError = 2 MSI (s) (CC:B4) [22:23:41:270]: MainEngineThread is returning 0 MSI (s) (CC:10) [22:23:41:270]: RESTART MANAGER: Session closed. MSI (s) (CC:10) [22:23:41:270]: No System Restore sequence number for this installation. === Logging stopped: 2/11/2013  22:23:41 === MSI (s) (CC:10) [22:23:41:270]: User policy value 'DisableRollback' is 0 MSI (s) (CC:10) [22:23:41:270]: Machine policy value 'DisableRollback' is 0 MSI (s) (CC:10) [22:23:41:270]: Incrementing counter to disable shutdown. Counter after increment: 0 MSI (s) (CC:10) [22:23:41:270]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2 MSI (s) (CC:10) [22:23:41:270]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2 MSI (s) (CC:10) [22:23:41:270]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied.  Counter after decrement: -1 MSI (s) (CC:10) [22:23:41:270]: Post-install cleanup: removing installer file 'C:\Windows\Installer\24041f5.mst' MSI (s) (CC:10) [22:23:41:270]: Post-install cleanup: removing installer file 'C:\Windows\Installer\24041f6.mst' MSI (s) (CC:10) [22:23:41:270]: Post-install cleanup: removing installer file 'C:\Windows\Installer\24041fa.mst' MSI (s) (CC:10) [22:23:41:270]: Restoring environment variables MSI (s) (CC:10) [22:23:41:270]: Destroying RemoteAPI object. MSI (s) (CC:B8) [22:23:41:270]: Custom Action Manager thread ending. MSI (c) (60:60) [22:23:41:270]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied.  Counter after decrement: -1 MSI (c) (60:60) [22:23:41:270]: MainEngineThread is returning 0 === Verbose logging stopped: 2/11/2013  22:23:41 ===

 

 If anyone can analyze these and let me know what the next step is I will be thrilled.

 

Thanks

Andrea

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.