Installation & Licensing

Installation & Licensing

Reply
New Member
cschulz
Posts: 2
Registered: ‎05-18-2011
Message 1 of 3 (552 Views)

Revit 2012 Service Pack 1 - Deployment Error

552 Views, 2 Replies
07-06-2011 09:23 AM

Hello everyone,

 

I was wondering if there were other people out there who were having the same problem in Building Design Suite 2012..

 

 

When creating my network deployment image for Revit I get the following error if try to append the first service pack:

 

error.JPG

 

Has anyone else seen this before? What does it mean?

 

I've seen some pretty vague error messages in my time, but this takes the cake.

 

 

*Expert Elite*
ccollins
Posts: 866
Registered: ‎09-28-2009
Message 2 of 3 (548 Views)

Re: Revit 2012 Service Pack 1 - Deployment Error

07-06-2011 10:52 AM in reply to: cschulz

Looks like it can't find the .msi installer file?

 

It's looking on C: drive--is that C: drive of your Server, or a local machine?

 

Assuming you are doing a network deployment on your server.

 

 

cheers

Cliff B. Collins
Registered Architect/BIM Manager
Thalden Boyd Emery Architects
St. Louis, MO
New Member
cschulz
Posts: 2
Registered: ‎05-18-2011
Message 3 of 3 (507 Views)

Re: Revit 2012 Service Pack 1 - Deployment Error

07-07-2011 01:19 PM in reply to: ccollins

Thanks for the quick reply CC.

 

Yes, it is the C: drive of my server, and I am creating a network deployment.

 

I find it strange that when creating the deployment image the program gives me the option to append a service pack, but when I download and attach it the error occurs.

 

Is there a seperate service pack for the revit included in the Building Design Suite?

 

I'm a rookie at this, so any help is appreciated.

 

 

 

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.