Installation & Licensing

Installation & Licensing

Reply
Active Member
9 Posts
0 Kudos
Registered: ‎01-14-2013
Post 11 of 12

Re: RESOLVED **Download Issue for Education Community & Subscripti​on Center

01-15-2013 01:53 PM in reply to: jeff.martin

Thanks, but that key doesn't exist.  i reckon it shows up on the Inventor install.  So how do i get Inventor to install after installing Autocad Mechanical and Electrical?  I went into add/remove programs and the Product Design Suite did the same as when I tried running the setup program again.  All the icons on the desktop started flashing.

Active Member
9 Posts
0 Kudos
Registered: ‎01-14-2013
Post 12 of 12

Re: RESOLVED **Download Issue for Education Community & Subscripti​on Center

01-16-2013 01:56 PM in reply to: jeff.martin

The GUI flashing after hitting the setup.exe was resolved if I clicked on a window and held the button down.  Inventor got installed without touching the registry.  Had problems with 3ds Max Design.  Same 1402 error as with Inventor.  Went into the registry and fixed it.  Setup kept going and rolled back the install and deleted the registry entry.  Tried loading it 3 more times with the same problem.  How in the heck am I supposed to get it loaded when the registry entries are cleared out?????? 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!