Installation & Licensing

Installation & Licensing

Reply
Member
neil.norat
Posts: 3
Registered: ‎04-11-2012
Message 1 of 9 (180 Views)

: Regarding Case 07132619 - EReg Customer Service Request for xxx-xxxxxxxx

180 Views, 8 Replies
04-11-2012 12:35 PM

I am having issues relating to running autocad v12 or Autocad v13.  The packages are available for employee install from a liscense server.  When I do the install it goes without problems but when I attempt to launch, I get error messages with either improper serial number and product data or liscense not found.

 

Edited by
Discussion_Admin

*Expert Elite*
DarrenP
Posts: 7,510
Registered: ‎09-13-2007
Message 2 of 9 (176 Views)

Re: : Regarding Case 07132619 - EReg Customer Service Request for xxx-xxxxxxxx

04-11-2012 01:01 PM in reply to: neil.norat

can you provide any screen shots?

was the product installed as a network license?

 

*Expert Elite*
TravisNave
Posts: 10,501
Registered: ‎01-14-2005
Message 3 of 9 (173 Views)

Re: : Regarding Case 07132619 - EReg Customer Service Request for xxx-xxxxxxxx

04-11-2012 01:27 PM in reply to: neil.norat

Was the deployment created properly and are you installing via the shortcut link created in the root of the shared folder?  If you're drilling down into the AdminImage subfolder looking for a setup or .msi file, then you're installing it incorrectly. 

Member
neil.norat
Posts: 3
Registered: ‎04-11-2012
Message 4 of 9 (169 Views)

Re: : Regarding Case 07132619 - EReg Customer Service Request for xxx-xxxxxxxx

04-11-2012 02:02 PM in reply to: neil.norat

The product was installed originally from a liscense server and it aborted when attempting to open a .msi file on the inventorFusion directory, so I downloaded from the Autodesk downloads, It loads successfully but looks for the liscense info to go beyond the 30 day trial.

*Expert Elite*
TravisNave
Posts: 10,501
Registered: ‎01-14-2005
Message 5 of 9 (166 Views)

Re: : Regarding Case 07132619 - EReg Customer Service Request for xxx-xxxxxxxx

04-11-2012 02:05 PM in reply to: neil.norat

If you installed it as a trial, that means it is a stand-alone activation.  You will have to uninstall the product and reinstall it as a network version and point it to your license manager during the install setup. 

Member
neil.norat
Posts: 3
Registered: ‎04-11-2012
Message 6 of 9 (162 Views)

Re: : Regarding Case 07132619 - EReg Customer Service Request for xxx-xxxxxxxx

04-11-2012 02:26 PM in reply to: DarrenP

When I installed off of the autodesk site, this was my error.

 

 

Edited by
Discussion_Admin

Moderator
Discussion_Admin
Posts: 697
Registered: ‎05-09-2008
Message 7 of 9 (153 Views)

Re: : Regarding Case 07132619 - EReg Customer Service Request for xxx-xxxxxxxx

04-11-2012 02:31 PM in reply to: neil.norat

Please note that this is an open forum and you should guard against posting your serial number.

 

Thanks
Discussion_Admin

*Expert Elite*
DarrenP
Posts: 7,510
Registered: ‎09-13-2007
Message 8 of 9 (151 Views)

Re: : Regarding Case 07132619 - EReg Customer Service Request for xxx-xxxxxxxx

04-11-2012 02:33 PM in reply to: Discussion_Admin

looks like your trying to activate it as a standalone license which is not correct

you need to uninstall the product and reinstall it as a network license

Alumni
arlinpega.bibat
Posts: 429
Registered: ‎06-14-2011
Message 9 of 9 (143 Views)

Re: : Regarding Case 07132619 - EReg Customer Service Request for xxx-xxxxxxxx

04-11-2012 05:15 PM in reply to: neil.norat

Hi neil.norat:

 

I checked on your serial number and if you can provide me your host ID and server name, I'd be able to generate a license file fo you. I will re-open Case 07132619 and communicate with you from there.

 

Thanks,



Arlin Bibat
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.