Installation & Licensing

Installation & Licensing

Reply
New Member
greasyone
Posts: 1
Registered: ‎05-02-2006
Message 1 of 5 (1,640 Views)

Product Activation license error 9.1.4. & 15.1.54

1640 Views, 4 Replies
05-02-2006 09:29 AM
I installed AutoCad 2005 on my laptop and activated it without problem. I went to install and activate on my PC and everything went smoothly and I used the program that day. The next day I get Error 15.1.54 at bootup and then subsequently get Error 9.1.4 on subsequent boot-ups. I found an article on this exact error on support, but it does not provide suggestions on how to remedy this problem.

Here's the article description - "This error has occurred because the .dat file found in the Documents and Settings\All Users\Application Data\Autodesk\Software Licenses directory has been deleted or corrupted.

To prevent reactivation, files in the Documents and Settings\All Users\Application Data\Autodesk\Software Licenses directory should not be deleted or tampered with. Do not attempt to open and save the .dat file in a third-party application.

Also, setting a Windows folder security permission on the Software Licenses directory to deny read access to a user can also result in a 15.1.54 error."

I can see that the DAT file is there and i have not knowingly made any changes in the Autodesk program files. Does anyone have any advice on how to proceed? PLEASE?
Thanks Much!
*Expert Elite*
TravisNave
Posts: 10,752
Registered: ‎01-14-2005
Message 2 of 5 (1,640 Views)

Re: Product Activation license error 9.1.4. & 15.1.54

05-02-2006 02:47 PM in reply to: greasyone
Exclude that file from your virus scanning. You might even consider deleting it and just reactivating your product incase the file is already corrupted.
New Member
stron
Posts: 1
Registered: ‎09-01-2006
Message 3 of 5 (1,640 Views)

Re: Product Activation license error 9.1.4. & 15.1.54

09-01-2006 06:47 AM in reply to: greasyone
ok
Distinguished Contributor
cy_shuster
Posts: 425
Registered: ‎10-28-2002
Message 4 of 5 (1,640 Views)

Re: Product Activation license error 9.1.4. & 15.1.54

09-01-2006 07:25 AM in reply to: greasyone
The .dat file is there again because it's re-created every time the product is launched.

Your symptoms look like a clear case of the .dat file being deleted (.54 followed by .4), not corrupted. Do you have any software that rolls back file changes? Or boot manager or other software that loads before Windows starts?

It's safest not to delete .dat files. You can easily cause more trouble.

--Cy--
Active Contributor
ABielecki
Posts: 48
Registered: ‎12-14-2009
Message 5 of 5 (734 Views)

Re: Product Activation license error 9.1.4. & 15.1.54

09-06-2013 01:14 AM in reply to: greasyone

Hi, I know that this case is very old but our client has similar problem with AutoCAD Civil 3D. He claims that he hasn't any sofrware that could cased this problem, or he doesn't know about this.

Do You have any solution for that?

GIS
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.