Installation & Licensing

Installation & Licensing

Reply
*Mutsaars, Rob
Message 1 of 3 (240 Views)

Problems with print AutoCAD 13 files to a Encad plotter with a JetDirect server

240 Views, 2 Replies
11-02-1999 12:36 AM
Hello,

A customer of ours is using the following configuration :

Novell 5 file-server
AutoCAD 13 on a local Win-95 workstation
A Encad\Cadjet plotter with parallel interface, connected throught a HP
Jetdirect 170 print server.

We configured Autocad to print to a Novell queue, which is connected at the
printserver.

The problem is that, when the customer wants to print a drawing, the plotter
starts printing, but after a while it stops. The print-job is no longer in
the queueu.

Does somebody know the correct settings how to set this up.

Thanks in advance,

Rob Mutsaars
Posware Support - Holland
*Mutsaars, Rob
Message 2 of 3 (240 Views)

Re: Problems with print AutoCAD 13 files to a Encad plotter with a JetDirect

11-02-1999 08:14 AM in reply to: *Mutsaars, Rob
Hello,

A customer of ours is using the following configuration :

Novell 5 file-server
AutoCAD 13 on a local Win-95 workstation
A Encad\Cadjet plotter with parallel interface, connected throught a HP
Jetdirect 170 print server.

We configured Autocad to print to a Novell queue, which is connected at the
printserver.

The problem is that, when the customer wants to print a drawing, the plotter
starts printing, but after a while it stops. The print-job is no longer in
the queueu.

Does somebody know the correct settings how to set this up.

Thanks in advance,

Rob Mutsaars
Posware Support - Holland
*Mutsaars, Rob
Message 3 of 3 (240 Views)

Re: Problems with print AutoCAD 13 files to a Encad plotter with a JetDirect

11-02-1999 08:15 AM in reply to: *Mutsaars, Rob
Hello,

A customer of ours is using the following configuration :

Novell 5 file-server
AutoCAD 13 on a local Win-95 workstation
A Encad\Cadjet plotter with parallel interface, connected throught a HP
Jetdirect 170 print server.

We configured Autocad to print to a Novell queue, which is connected at the
printserver.

The problem is that, when the customer wants to print a drawing, the plotter
starts printing, but after a while it stops. The print-job is no longer in
the queueu.

Does somebody know the correct settings how to set this up.

Thanks in advance,

Rob Mutsaars
Posware Support - Holland
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.