Installation & Licensing

Installation & Licensing

Reply
*Hänninen, Juha
Message 1 of 4 (123 Views)

Problems with network licence

123 Views, 3 Replies
08-23-2000 01:09 AM
I have updated our R14 network licence for 100 users. The ADLM version shows
5.01c and it shows 100 unused users for 2000i.

I made an network deployment and installed it in my computer. The first time
I started the program it asked for authorization code. I have believed that
we don't have to authorize every PC individually as we have this network
licence.

After this I uninstalled 2000i and removed all directories I could find
includin the C_Dilla-directory, after I installed the program it complained
that I have a previous version and there is a problem with licence and the
program doesn't start at all.

Is it impossible to uninstall 2000i without formatting the hard disk?

What should I do to get a working licence to my workstation?

Overall the quality of documentation is poor, there is very little
information about updating ADLM and uninstalling 2000i.

The licencing politics with AutoCAD are only going from bad to worse.
Compared to the current version where I have to install and authorize all
standalone workstations separately, the old hardware locks look a much
better solution.

Switching between ever changing hardware and 500 users going to outside
projects with standalone AutoCAD is not going to succeed, pure nigtmare to
support people and a lot of wasted time.

Of course all this is only because we pay for the official version and don't
use pirate software which don't have these difficulties.

Not so happy,
Juha Hänninen
juha.hanninen@poyry.fi
Jaakko pöyry Oy
*Support\, Autodesk
Message 2 of 4 (123 Views)

Re: Problems with network licence

08-24-2000 06:38 AM in reply to: *Hänninen, Juha
No need to reply this has been dealt with by phone

--
Simon Gillis
Product Support Analyst
AMG Product Support UK
Worldwide Support & Services, Autodesk
*Andy
Message 3 of 4 (123 Views)

Re:

08-24-2000 10:48 PM in reply to: *Hänninen, Juha
NOT NEED TO REPLY ??, THIS FORUM IS SUPPOSED TO HEAR WHAT YOU HAVE TO SAY

..YOU ARE VERY FUNNY...

"Simon Gillis (Autodesk Support)" escribió en el
mensaje news:45439CC1743FF8C14DD874C443CC5344@in.WebX.SaUCah8kaAW...
> No need to reply this has been dealt with by phone
>
> --
> Simon Gillis
> Product Support Analyst
> AMG Product Support UK
> Worldwide Support & Services, Autodesk
>
*Support\, Autodesk
Message 4 of 4 (123 Views)

Re:

08-29-2000 02:11 AM in reply to: *Hänninen, Juha
This was an escalation that came directly into support but had also been
posted to the newsgroup, the conversation was too long to post into the
newsgroup as well.

--
Simon Gillis
Product Support Analyst
AMG Product Support UK
Worldwide Support & Services, Autodesk
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!