Installation & Licensing

Installation & Licensing

Reply
New Member
myhoe11
Posts: 1
Registered: ‎10-09-2012
Message 1 of 2 (514 Views)

Problems with linked in files in Revit 2013. NEED HELP PLEASE!

514 Views, 1 Replies
10-09-2012 07:51 AM

I have a major problem with linked in files in Revit 2013.

 

We are a group of five people, working on a school project. I have built the model in links and linked them into a centralfile.

 

My problem is that the others kan open the central file, and create a local file for them to work in, but when i try to open the central file it resolve the links.


If i reload the links again, and synchronise the links will dissapere for the other users.

Why is this happening?

 

I have tried everything, I have read all of your guides, i have reinstalled Revit, everything!

 

Please help me so i can go on with my school project. It will mean a lot to me if we could fix it together.

 

Im from Denmark, and please Mail me if you can help.. - MyHoe11@gmail.com

 

Regards.
Mark Hoe

*Expert Elite*
TravisNave
Posts: 10,734
Registered: ‎01-14-2005
Message 2 of 2 (505 Views)

Re: Problems with linked in files in Revit 2013. NEED HELP PLEASE!

10-09-2012 09:01 AM in reply to: myhoe11
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.