Installation & Licensing

Installation & Licensing

Reply
New Member
YvesPénisson
Posts: 1
Registered: ‎04-21-2012
Message 1 of 2 (65 Views)

problème de connexion au site autodesksubsciption

65 Views, 1 Replies
05-20-2012 01:39 AM

Lorsque j'essaie de me connecter sur mon compte d'autodesksubscription après avoir rentré mes identifiants, j'ai une page blanche (sur n'importe quel navigateur). j'efface l'historique, comme on me l'avait suggéré, et c'est pareil, j'ai toujours ce problème).

Merci pour votre aide.

 

Product Support
alan.quinn
Posts: 622
Registered: ‎09-08-2010
Message 2 of 2 (51 Views)

Re: problème de connexion au site autodesksubsciption

05-22-2012 05:32 AM in reply to: YvesPénisson

I understand you have a problem logging into the subscripting center. Are you logging in via the application or a browser? It application which one and what version? Please do the following: 1. Delete all internet history again. 2. In windows search type %Temp% when the folder appears > open it and delete all you can. 3. Depending on your operation system go to your temporary internet folder on your C drive and delete all you can. This is address for Windows 7: C:\Users\USER NAME HERE\AppData\Local\Microsoft\Windows\Temporary Internet Files. Thanks for posting.



Alan Quinn
Support Specialist
Product Support
Autodesk, Inc.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!