Installation & Licensing

Installation & Licensing

Reply
New Member
adara_shaham
Posts: 2
Registered: ‎03-23-2013
Message 1 of 3 (170 Views)

Problem with using Autodesk inventor

170 Views, 2 Replies
03-23-2013 12:28 PM

I got a student license for one of your products, Autodesk Inventor.

However, after installing a product I cannot use it even though I have both valid license number and product number, and I also can use the other Autodesk products that I installed on my PC.

After entering the PC name and the message that license finder has completed, I get error 15.570.0: A valid license could not be obtained by the network license manager.

I tried to reinstall the product but I still get the same result.

My operating system is Windows 8.

Customer Service
joane.bonghanoy
Posts: 929
Registered: ‎06-06-2011
Message 2 of 3 (129 Views)

Re: Problem with using Autodesk inventor

03-24-2013 07:21 PM in reply to: adara_shaham

Hi adara_shaham,

 

Please click here for some troubleshooting steps and resolutions done regarding this particular you are having. If you have additional questions, feel free to add on to the thread.

 

If the link above didn't work for you, here's another link



Joane Bonghanoy
*Expert Elite*
TravisNave
Posts: 10,752
Registered: ‎01-14-2005
Message 3 of 3 (116 Views)

Re: Problem with using Autodesk inventor

03-25-2013 09:02 AM in reply to: adara_shaham

Two things:

 

1.  This product is not supported on Windows 8.

 

2.  The license manager is for network licensed products running LMTOOLS.  If you have a stand-alone version, you need to reinstall as a stand-alone and not a network.  But alas, see #1.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.