Installation & Licensing

Installation & Licensing

Reply
Member
D.Gould
Posts: 4
Registered: ‎02-17-2011
Message 1 of 3 (158 Views)
Accepted Solution

Problem with Inventor 2008

158 Views, 2 Replies
08-24-2012 04:10 AM

Hi,

 

I've suffered an issue with Inventor 2008 that has completely stopped me being able to use the software.  I use it for my business and have been using it perfectly fine since I installed it back in 2008.  It was working perfectly yesterday when I shut down for the night, but this morning it will not open up at all!

 

When I click on the Inventor shortcut, the Inventor 2008 image comes up on the screen as normal, with an image of a model of an escalator, as normal.  However, this then disappears and the program never opens.  I looked in the task manager to see if there was any Inventor prcocess running, and nothing.  I tried shutting down and starting up again, but still the same problem continued.  So I've tried to "repair" the program on the "add/remove/repair programs" on the Windows control panel, during which process I was asked for the Inventor 2008 Disc 1, which I promptly put in, but in a particularly annoying coincidence, my disc drive doesn't seem to want to read discs anymore.  The only further information I know is that the reason it needed the disc was for a file called "inventor.msi".

 

I'm not sure what else to try now, so any ideas on what may have caused the issue and how to fix it would be greatly appreciated!

 

Thanks in advance, Dan.

D.Gould - Have you tried loading the disc on another computer / copying the contents onto an external hard drive or USB stick and then inserting into your computer?

Community Manager
philip.s
Posts: 2,674
Registered: ‎09-27-2011
Message 2 of 3 (149 Views)

Re: Problem with Inventor 2008

08-24-2012 09:28 AM in reply to: D.Gould

D.Gould - Have you tried loading the disc on another computer / copying the contents onto an external hard drive or USB stick and then inserting into your computer?



Philip Schmelzer
Member
D.Gould
Posts: 4
Registered: ‎02-17-2011
Message 3 of 3 (115 Views)

Re: Problem with Inventor 2008

08-28-2012 01:57 AM in reply to: philip.s

This actually worked very well!

 

Tried it this morning and I am now back up and running, thank you!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.