Installation & Licensing

Installation & Licensing

Reply
Active Member
PS8888
Posts: 6
Registered: ‎07-02-2013
Message 1 of 5 (226 Views)

Problem with installation

226 Views, 4 Replies
07-02-2013 05:21 AM

Snapshot_1.png

Active Member
PS8888
Posts: 6
Registered: ‎07-02-2013
Message 2 of 5 (223 Views)

Re: Problem?

07-02-2013 05:27 AM in reply to: PS8888

Title means like, I have a problem. Not the troll.

Active Member
PS8888
Posts: 6
Registered: ‎07-02-2013
Message 3 of 5 (212 Views)

Re: Problem?

07-02-2013 05:47 AM in reply to: PS8888

Anyone?

Community Manager
camilo.lemos
Posts: 1,223
Registered: ‎09-28-2011
Message 4 of 5 (205 Views)

Re: Problem?

07-02-2013 06:07 AM in reply to: PS8888

Hi PS8888,

 

Try disabling your firewall and anti-virus and downloading again.

 

Also, please avoid posting multiple times for help for the same issue on these forums. Our users will always try their best to help you but spamming in threads is not a guarantee of a faster response:smileywink:

 

Best regards,

 

 



Camilo Lemos
Active Member
PS8888
Posts: 6
Registered: ‎07-02-2013
Message 5 of 5 (176 Views)

Re: Problem?

07-02-2013 03:31 PM in reply to: PS8888
Didn't know it was spamming, but thanks.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.