Installation & Licensing

Installation & Licensing

Reply
Customer Service
938 Posts
71 Kudos
Registered: ‎06-06-2011
Post 131 of 250

Re: Problem with activation (error activation) error (400)

09-29-2013 07:00 PM in reply to: theolemonnier23

Hi Theo,

 

Please send me a Private Message (click on my joane.bonghanoy profile name and then “Send this user a private message”) with your Serial Number and Request Code so I can check on my mind and manually generate the Activation Code. 



Joane Bonghanoy
New Member
1 Posts
0 Kudos
Registered: ‎10-02-2013
Post 132 of 250

Re: Problem with activation (error activation) error (400)

10-02-2013 05:48 AM in reply to: p3pis89

I have the same problem with AutCAD Architecture. Can someone help me?

Community Manager
1,304 Posts
177 Kudos
Registered: ‎09-28-2011
Post 133 of 250

Re: Problem with activation (error activation) error (400)

10-02-2013 07:02 AM in reply to: klara.dvorackova09

Hi Klara and welcome to the community!

 

Can you please send me your serial number and request code via Private Message (click on my camilo.lemos profile name and then on Send This User a Private Message).

 

Thank you, 



Camilo Lemos
New Member
2 Posts
0 Kudos
Registered: ‎09-21-2013
Post 134 of 250

Re: Problem with activation (error activation) error (400)

10-03-2013 02:46 PM in reply to: joane.bonghanoy

Hi, Joane!
I wrote private message with my serial number and request code but, i am stiil waiting for your response.

Member
3 Posts
0 Kudos
Registered: ‎11-22-2012
Post 135 of 250

Re: Problem with activation (error activation) error (400)

10-10-2013 07:34 AM in reply to: p3pis89

Hi,

 

Have same problem. Error 400 for AutoCad 2013 for education..
Who will receive a PM from me with serial number etc.?

 

/Mikkel Færgemand

Aalborg University

New Member
1 Posts
0 Kudos
Registered: ‎10-10-2013
Post 136 of 250

Re: Problem with activation (error activation) error (400)

10-10-2013 01:58 PM in reply to: p3pis89

Hi,

 

I have this problem, with student version for MAYA 2014.

 

"Your online activation request has returned an error (400)"

 

Thanks from France for your answer.

Community Manager
2,713 Posts
282 Kudos
Registered: ‎09-27-2011
Post 137 of 250

Re: Problem with activation (error activation) error (400)

10-10-2013 05:01 PM in reply to: redamehl

Welcome to the community Mehleb and Mikkel!

 

Can you both please either send me a Private Message (click on my philip.s profile name and then "Send this user a private message") with your serial numbers, product keys, and request codes, or contact our License Assistance Team for direct support?



Philip Schmelzer
New Member
1 Posts
0 Kudos
Registered: ‎10-16-2013
Post 138 of 250

Re: Problem with activation (error activation) error (400)

10-16-2013 08:32 AM in reply to: p3pis89

Hi 

I have the same problem with my software but with all of the products. I tried to download different versions of 3ds Max and Alias Automotive and none of them could activate. I always see error 400. Can You help me? I have student license and using it only for learning.

Regards

Alumni
21 Posts
11 Kudos
Registered: ‎09-12-2013
Post 139 of 250

Re: Problem with activation (error activation) error (400)

10-16-2013 08:50 AM in reply to: slash.g

Hi slash.g and welcome to the forums!

 

Can you send me a message (click on my patricia.cuizon profile name and then on Send This User a Private Message) with your serial numbers and the request codes for each product you are trying to activate so I can manually generate the activation codes for you?



Patricia Cuizon

New Member
1 Posts
0 Kudos
Registered: ‎10-16-2013
Post 140 of 250

Re: Problem with activation (error activation) error (400)

10-16-2013 12:28 PM in reply to: p3pis89

Hello, I have the same problem with Autocad Civil 3D as Autocad 2013.

I am from Spain and is a Spanish version.

Is a student license.

If anyone could help me!!!

Thanks.

(Sorry if my english is not perfect)

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post