Installation & Licensing

Installation & Licensing

Reply
Valued Mentor
Mason-Paul
Posts: 360
Registered: ‎04-04-2012
Message 1 of 2 (115 Views)

Preview Problem

115 Views, 1 Replies
12-14-2012 07:26 AM

This is when using WINDOWS  EXPLORE, when I go to the folder with my Inventor projects in it, I would always see a graphical representation of the IPT, IDW etc files. However now, after installing all I see id the standard icons as are shown on the new/open selection in the IV file.

 

SO I've tried repair, reinstall of IV, update from Windows Vista Ultimate to Windows 7 Ultimate still got the problem, so now I'm thinking that it is something to do with a registry setting but which one/s? Or there is a far simpler answer such as using the properties settings to correct this problem., such as which one of the DLL files has the necessary settings to correct this problem?

 

I've attached two screen shots to better show the problem, as can be seen all other file types show OK this just affects Inventor related files.

 

I prefer to see graphical representation of IV files in Windows Explorer as it is much easier to get the correct file so I'm desperate to get this problem solved.

================
Inventor 2014 Pro

HP xw8400 workstation
2 x Xeon duel-core 3Ghz CPU , 32 GB Ram
64bit Windows 7 Pro

AMD FirePro V3900 (ATI FireGL) (1GB RAM)
=================
Ashington Northumberland (UK) ~ Home to the WORLD FAMOUS Pitman Painters Group
Valued Mentor
Mason-Paul
Posts: 360
Registered: ‎04-04-2012
Message 2 of 2 (66 Views)

Re: Preview Problem

10-16-2013 06:16 AM in reply to: Mason-Paul

Just an update for this.

 

Got this problem sorted it was caused by V-com Fix-it-utilities Pro, once this was un-installed and replaced with Norton all preview icons for IV returned to normal.

 

So as of date of posting, and almost 3 years after intially reporting this problem, V-com have NOT come up with any fix for this, a shame in a way as this set of utilities was very use-friendly and easy to use.

================
Inventor 2014 Pro

HP xw8400 workstation
2 x Xeon duel-core 3Ghz CPU , 32 GB Ram
64bit Windows 7 Pro

AMD FirePro V3900 (ATI FireGL) (1GB RAM)
=================
Ashington Northumberland (UK) ~ Home to the WORLD FAMOUS Pitman Painters Group
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.