Installation & Licensing

Installation & Licensing

Reply
New Member
LeonardLawrence
Posts: 2
Registered: ‎09-07-2013
Message 1 of 3 (623 Views)

Please Help - Inventor 2014 will not unistall

623 Views, 2 Replies
11-04-2013 04:34 PM

I apologize in advance if this isn't the right forum for this post, it appeared to be the only relevant one though.

Some background:

I recently updated to Windows 8.1 and was having issues with my file explorer crashing due to Inventor 2013. I uninstalled the program, and installed - or so I thought - Inventor 2014 with the service pack. However, the installation must not have completed properly, because the program will not start.

The problem:

I can't uninstall Inventor 2014 now. I tried uninstalling using the Windows uninstaller, but this only removed the icon from the menu. I have tried using third party uninstalling software (iobit, revo, ccleaner, etc) with no luck removing. I tried doing the manual uninstall found on the Autodesk website, but I was stopped at step one. It is saying that it cannot remove the files because some are in use in another program. I have also tried the in Microsoft Fix It, in the browser, but it is not compatible with my OS at this time.

I have an assignement due later this week, and can't do it without Inventor, and I can't reinstall now until it is removed from my computer. Any help would be greatly appreciated.

*Expert Elite*
TravisNave
Posts: 10,446
Registered: ‎01-14-2005
Message 2 of 3 (472 Views)

Re: Please Help - Inventor 2014 will not unistall

11-05-2013 06:10 AM in reply to: LeonardLawrence

You might try doing it in safe mode.  That might clear your error.

 

I have not tried the Microsoft Cleanup Utility on Win 8.1 yet.  I suspect it is pretty icky on it, but it might be a last ditch effort if you're willing to try it at your own risk... 


http://forums.autodesk.com/t5/Installation-Licensing/Microsoft-Installer-Clean-Up-Utility-for-Add-Re...

New Member
LeonardLawrence
Posts: 2
Registered: ‎09-07-2013
Message 3 of 3 (294 Views)

Re: Please Help - Inventor 2014 will not unistall

11-05-2013 08:06 PM in reply to: TravisNave
The Microsoft utility isn't compatible with my OS, apparently. Tried safe
mode, no dice on that front either. Also tried manually uninstalling as per
the Autodesk website. Thank you for the suggestions, think I'm just going
to try and restore.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.