Installation & Licensing

Installation & Licensing

Reply
Member
Nienberg
Posts: 5
Registered: ‎09-17-2001
Message 1 of 1 (55 Views)

PictureTaker doesn't work?

55 Views, 0 Replies
10-24-2000 06:42 PM
I'm trying to roll out the installation of Architectural Desktop 2 to about 15 users. Installing from scratch, then adding all the patches, then adding all our customization, is a 21 step process that takes several hours. I tried using the PictureTaker program that came on the AutoDesk CD but it had expired, so I downloaded the latest demo version from Lanovation and tried that. Things looked really promising until I started AutoCad on the new machine and got that dreaded message that "AutoCad was not installed properly on this machine and you should quit and reinstall, blah, blah". After I persisted it said it couldn't find a required DLL even though I was able to find it in the Program files\Common\AutoCad directory.

Has anyone had a better experience with PictureTaker or am I really in for 30 hours of drudgery? We are using the network version with ADlm as the license manager and the program files installed locally on each machine. Thanks for any suggestions.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!