Installation & Licensing

Installation & Licensing

Reply
New Member
1 Posts
0 Kudos
Registered: ‎04-05-2013
Post 1 of 2

older version of maya

143 Views, 1 Replies
04-05-2013 03:24 PM

is it possible to use this license with an older version of maya, such as maya 8.5, since the plugin I want to use only works in 8.5?

Community Manager
2,743 Posts
284 Kudos
Registered: ‎09-27-2011
Post 2 of 2

Re: older version of maya

04-05-2013 04:24 PM in reply to: t_udale

Hi Bob,

 

As it is now, your Maya license will only work with the version that it corresponds to. For example, a Maya 2013 serial number would not work with the Maya 2011 software.

 

Please accept as a solution if this fully answers your inquiry, or reply with additional questions as needed.



Philip Schmelzer
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!