Installation & Licensing

Installation & Licensing

Reply
*A/s, Sterk & Co
Message 1 of 3 (147 Views)

No network licens servers on network

147 Views, 2 Replies
01-25-2000 07:31 AM
<<< Message <86jve0$p3g5@adesknews2.autodesk.com> was originally posted to 'autodesk.autocad.r13general' on Tue, 25 Jan 2000 11:32:57 +0100.>>>

Hello!

Can anybody help me. I have changed the ip- adresse of my network and now I
can not get two of my tree `NT workstations up running again.
One is working fine but the other two is not finding any network license
servers. The machines are very similar and I have tried everything in my
mind.

Why does one of them work?

How do I get in contact with my licens server?

Thanks

--
staerk.as@online.no
*Milana, Jerry
Message 2 of 3 (147 Views)

Re: No network licens servers on network

01-25-2000 04:07 PM in reply to: *A/s, Sterk & Co
What version of AutoCAD are you using?
What operating system is running on the server and workstations?
What is the exact error message you are getting?
That other protocols are you running on your server and workstations?
Did you make any other changes to your network, such as routing?

Jerry Milana
Autodesk Product Support

Sterk & Co A/s wrote:

> <<< Message <86jve0$p3g5@adesknews2.autodesk.com> was originally posted to 'autodesk.autocad.r13general' on Tue, 25 Jan 2000 11:32:57 +0100.>>>
>
> Hello!
>
> Can anybody help me. I have changed the ip- adresse of my network and now I
> can not get two of my tree `NT workstations up running again.
> One is working fine but the other two is not finding any network license
> servers. The machines are very similar and I have tried everything in my
> mind.
>
> Why does one of them work?
>
> How do I get in contact with my licens server?
>
> Thanks
>
> --
> staerk.as@online.no
*Schroeder, Bud
Message 3 of 3 (147 Views)

Re: No network licens servers on network

01-25-2000 10:05 PM in reply to: *A/s, Sterk & Co
Hi Sterk,

As a quick test to try while you get Jerry the other information. Try setting your ACADSERVER variable to point to your server.

ACADSERVER=@servername.

May or may not work, but it's a simple thing to try.

Hope this helps.

Bud

Sterk & Co A/s wrote:

> <<< Message <86jve0$p3g5@adesknews2.autodesk.com> was originally posted to 'autodesk.autocad.r13general' on Tue, 25 Jan 2000 11:32:57 +0100.>>>
>
> Hello!
>
> Can anybody help me. I have changed the ip- adresse of my network and now I
> can not get two of my tree `NT workstations up running again.
> One is working fine but the other two is not finding any network license
> servers. The machines are very similar and I have tried everything in my
> mind.
>
> Why does one of them work?
>
> How do I get in contact with my licens server?
>
> Thanks
>
> --
> staerk.as@online.no
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!