Installation & Licensing

Installation & Licensing

Reply
Member
jheltz27
Posts: 3
Registered: ‎04-22-2009
Message 1 of 3 (173 Views)
Accepted Solution

New Subscription Site Issues

173 Views, 2 Replies
08-04-2013 08:44 AM

Ever since Autodesk rolled out their new Subscription Management site (accounts.autodesk.com) I'm unable to do anything I could before including:

  • Downloading Product Enhancements - Where did this go?
  • Managing Users on our Subscription - Need to Add & Delete Users - I just get the "List Network Error - Try Again Later" error.

I have tried from both Google Chrome, IE 9.0 & IE 10.0 and still no luck. This has been going on for several weeks now. What do I need to do to fix this and gain the access I need or am I just supposed to wait for AD to get the site to work correctly?

Dear jheltz27,

 

My apologies for the inconvenience. I have linked your account to your active Subscritpion Center account. I created case number 08647511 and will respond with detailed information regarding navigation of you Subscription account, With regard to user management via accounts.autodesk.com, please note that as per our record, your current user access type is that of an end user. Please do contact your Contract Manager so that he may update your user type to that of a Software Coordinator.

 

Best Regards,

 

Alumni
arlinpega.bibat
Posts: 429
Registered: ‎06-14-2011
Message 2 of 3 (146 Views)

Re: New Subscription Site Issues

08-04-2013 06:57 PM in reply to: jheltz27

Dear jheltz27,

 

My apologies for the inconvenience. I have linked your account to your active Subscritpion Center account. I created case number 08647511 and will respond with detailed information regarding navigation of you Subscription account, With regard to user management via accounts.autodesk.com, please note that as per our record, your current user access type is that of an end user. Please do contact your Contract Manager so that he may update your user type to that of a Software Coordinator.

 

Best Regards,

 



Arlin Bibat
New Member
jcp6594
Posts: 1
Registered: ‎03-22-2014
Message 3 of 3 (67 Views)

Re: New Subscription Site Issues

03-22-2014 11:03 AM in reply to: arlinpega.bibat

I'm having a similar problem, I think.  I'm trying to active my subscription center (specifically to download the Mesh Enabler).  My product (Inventor 2013) is activated, and I have my serial number.  But when I type in my serial to subscribe here, http://www.autodesk.com/subscriptionlogin, after the login of course, it says my serial didn't work, and I need a contract number, which I haven't a clue about.  Also, the page crashes every other time.  What do I do?  Any ideas or questions?

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.