Installation & Licensing

Installation & Licensing

New Member
Posts: 1
Registered: ‎05-10-2013
Message 1 of 1 (342 Views)

MoldFlow 2013 won't launch. "A security failure has occured"

342 Views, 0 Replies
05-10-2013 11:17 PM



I tried installing a stand-alone version of MoldFlow 2013 on my laptop (no network server here).

It installed ok, but when I double click the icon to launch it, it gives me this error message:



A security failure has occured.  Check the following -


1.  You are using the correct license server.

2.  You are using an appropriate version of product security.

(The installation guide will specify the appropriate version of product security to use.)

3.  The license server has valid licenses installed.

4.  You can access the license server.


I am not using license server, so #1,3 and 4 do not apply (I think?)

I searched installation guide, and licensing guide, but no mention of what is the correct "version of product security to use."


I disabled my firewall and tried to launch the program.  Also did not work.

Strangely, Autodesk MoldFlow Simulation Communicator 2013 installed ok.  It will launch and appears to work properly.  Same with Inventor Fusion.


I've attached the error message .jpeg


Can somebody please explain what I need to do to get Autodesk Simulation MoldFlow 2013 to run properly?







Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.