Installation & Licensing

Installation & Licensing

Reply
New Member
rob.cooper
Posts: 1
Registered: ‎05-12-2009
Message 1 of 2 (105 Views)

Mistake installing a network licence as a stand alone

105 Views, 1 Replies
12-03-2012 06:54 AM

Hi

 

I'm not much of an expert when it comes to software installation however here's what i've done wrong:

 

I installed the my new 'Building Designer Suite Ultimate 2013' as a stand alone licence. Then found out that the software purchased is intended for a network licence.

 

So i've Ran through the LMTOOLS utility as per the tutorial and the licence is working correctly (Aparently) but because i've installed the product as a stand alone licence what is the easyest way to get the software to notice the network licence. Obviously i don't want to spent 3 hours re-installing it again.

 

Any suggestions would help.

*Expert Elite*
DarrenP
Posts: 7,577
Registered: ‎09-13-2007
Message 2 of 2 (98 Views)

Re: Mistake installing a network licence as a stand alone

12-03-2012 08:18 AM in reply to: rob.cooper

rob.cooper wrote:

 Obviously i don't want to spent 3 hours re-installing it again.

 

 


your going to have to

you have to uninstall everything and reinstall as a network

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!