Installation & Licensing

Installation & Licensing

Reply
New Member
cfhubler
Posts: 1
Registered: ‎10-02-2007
Message 1 of 2 (107 Views)

Message when bringing up Autocad Architecture 2011

107 Views, 1 Replies
08-15-2011 11:35 AM

"Unable to run AutoCAD. This may be due to the following reasons:

1)This version of AutoCAD was not installed properly. In this case, you may wish to reinstall AutoCAD.

2)You do not have sufficient rights to run AutoCAD."

 

I have tried reinstalling and still get this message when I try to bring it up and it just worked last week... any solutions???

Thank you...

Product Support
hashim.mundol
Posts: 1,458
Registered: ‎05-21-2010
Message 2 of 2 (96 Views)

Re: Message when bringing up Autocad Architecture 2011

08-16-2011 02:14 AM in reply to: cfhubler

this is usually related .net framework installation

if on win 7 Please try this 

http://upandready.typepad.com/up_and_ready/2011/07/net-framework-errors-and-windows-7-autodesk-2011-...

 

if not please cleanly uninstall and install all existing .net framework

---------------------------------------------------------------------------------------
If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!
For more tips & tricks: http://upandready.typepad.com



Hashim Mundol
Autodesk Product Support
Autodesk, Inc.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!