Installation & Licensing

Installation & Licensing

Reply
New Member
dougike
Posts: 2
Registered: ‎05-11-2013
Message 1 of 3 (228 Views)

Maya2013 stopped seeing flexlm license windows 7

228 Views, 2 Replies
05-11-2013 07:51 AM

My Maya Suite is now unable to start due to a licensing error after using it for more than a year.

The license looks to me to be loading into the server and running fine.

Here is my server status and log:

 

 

--------
Status
--------
Flexible License Manager status on Fri 5/10/2013 07:06

[Detecting lmgrd processes...]
License server status: 27000@Arthur
License file(s) on Arthur: C:\Program Files\Autodesk\Autodesk Network License Manager\Licenses\MYECSP2013enlicense.lic:

Arthur: license server UP (MASTER) v11.10

Vendor daemon status (on Arthur):

adskflex: UP v11.10
Feature usage info:

Users of 85928MYECSP_2013_0F: (Total of 1 license issued; Total of 0 licenses in use)

Users of 85857MAYAMMR1_2013_0F: (Total of 5 licenses issued; Total of 0 licenses in use)

Users of 85934SFTIMSIB_2013_0F: (Total of 5 licenses issued; Total of 0 licenses in use)

Users of 86043TRTLPB_2013_0F: (Total of 5 licenses issued; Total of 0 licenses in use)

 

7:30:49 (lmgrd)
7:30:49 (lmgrd) -----------------------------------------------
7:30:49 (lmgrd)
7:30:49 (lmgrd)
7:30:49 (lmgrd) pid 6084
7:30:49 (lmgrd) Detecting other license server manager (lmgrd) processes...
7:30:50 (lmgrd) Done rereading
7:30:50 (lmgrd) FLEXnet Licensing (v11.10.0.3 build 96515 x64_n6) started on Arthur (IBM PC) (5/11/2013)
7:30:50 (lmgrd) Copyright (c) 1988-2011 Flexera Software, Inc. All Rights Reserved.
7:30:50 (lmgrd) US Patents 5,390,297 and 5,671,412.
7:30:50 (lmgrd) World Wide Web: http://www.flexerasoftware.com
7:30:50 (lmgrd) License file(s): C:\Program Files\Autodesk\Autodesk Network License Manager\Licenses\MYECSP2013enlicense.lic
7:30:50 (lmgrd) lmgrd tcp-port 27000
7:30:50 (lmgrd) Starting vendor daemons ...
7:30:50 (lmgrd) Starting vendor daemon at port 2080
7:30:50 (lmgrd) Using vendor daemon port 2080 specified in license file
7:30:50 (lmgrd) Started adskflex (pid 6352)
7:30:50 (adskflex) Unable to initialize access to trusted storage: 1
7:30:50 (adskflex) FLEXnet Licensing version v11.10.0.3 build 96515 x64_n6
7:30:50 (adskflex) Server started on Arthur for: 85928MYECSP_2013_0F
7:30:50 (adskflex) 85857MAYAMMR1_2013_0F 85934SFTIMSIB_2013_0F 86043TRTLPB_2013_0F
7:30:50 (adskflex) EXTERNAL FILTERS are OFF
7:30:50 (lmgrd) adskflex using TCP-port 2080
E3 BC8E??!,?

 

When I run maya I get:

 

Capture.JPG

 

I hit next and insert the ethernet addres (like last time when it worked) and then I get:

Capture2.JPG

 

help!

 

thanks,

Doug

 

 

 

 

Contributor
orengabay
Posts: 24
Registered: ‎12-27-2009
Message 2 of 3 (204 Views)

Re: Maya2013 stopped seeing flexlm license windows 7

05-12-2013 09:07 AM in reply to: dougike

Hi Doug,

 

Your license server is working fine according to the log. You can ignor the line: 7:30:50 (adskflex) Unable to initialize access to trusted storage: 1

 

This is not an error since Autodesk is not using a trusted storage.

 

This may be related to a network change. You can try to use the FQDN or IP address of the license server instead of the name: Arthur.

 

Sincerely,

Oren

OpenLM

New Member
dougike
Posts: 2
Registered: ‎05-11-2013
Message 3 of 3 (191 Views)

Re: Maya2013 stopped seeing flexlm license windows 7

05-13-2013 07:52 AM in reply to: dougike

Weird thing, I started Mudbox this time (instead of maya), when I got the network addres query I entered my ethernet address  and it worked. Now maya works too!

Weird, but Ill take it. :smileywink:

 

 

thanks for the response,

Doug

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.