Installation & Licensing

Installation & Licensing

Reply
New Member
1 Posts
0 Kudos
Registered: ‎12-01-2011
Post 1 of 3

Maya License not obtained 2012

1757 Views, 2 Replies
02-20-2013 10:19 AM

This is very frustrating guys:

 

I have had Maya 2012 for almost a year with the edcuational license and suddenly, when opening maya, I get this message:

 

License was not obtained Tried Maya 2012 (657D1 2012.0.0.F), error 20 

 

License method: environment variable MAYA_LICENSE_METHOD='standalone' 

 

Product choice: environment variable MAYA_LICENSE='unlimited' 

 

License file override: environment variable MAYA_ALT_EN is not set

 

Mac OSX 10.6.8

 

I have searched the issue, and followed steps in this thread  http://forums.autodesk.com/t5/Installation-Licensing/License-was-not-obtained-Tried-Maya-2012-error-...

without success.  Can anyone help?  What is this issue?  Does this have to do with the nature of my educational license?  Please help. Do I need to do a full system clean?

 

Thanks

jake

 

*Expert Elite*
10,916 Posts
902 Kudos
Registered: ‎01-14-2005
Post 2 of 3

Re: Maya License not obtained 2012

02-20-2013 02:32 PM in reply to: babybosajr

Educational licenses do expire.  Are you sure you haven't reached the end of your term?

New Member
1 Posts
0 Kudos
Registered: ‎03-01-2013
Post 3 of 3

Re: Maya License not obtained 2012

03-01-2013 10:51 PM in reply to: TravisNave

I'm having this issue as well. I've just downloaded Maya 2012 for Mac OS last night, and I'm getting this error even while trying to run it with in 30-day trial mode.I wanted an Educational license, now that I'm a teacher, but I saw the alert that they are currently broken. Great...

 

I've been through all the forums (apparently it is a common problem), and here's what I've tried so far:

 

Did a complete "clean" uninstall, according to Autodesk's instructions, using the adlmreg commands, etc.

 

Logged in as root and removed these directories (BEING CAREFUL TO BACK THEM UP FIRST!):

/Library/Preferences/FLEXnet Publisher/

/Library/Application Support/FLEXnet Publisher/

/Library/Application Support/Autodesk/

 

Removed all trace of old Maya versions I had floating around.

 

Re-installed Maya with the Service pack 2.

 

Nothing has made any difference, and I'm starting to get extremely ticked off. Help would be much appreciated!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!