Installation & Licensing

Installation & Licensing

Reply
Community Manager
jessica.t
Posts: 1,998
Registered: ‎02-28-2012
Message 11 of 16 (131 Views)

Re: Maya and Mudbox not activating at all - license code not working

02-25-2014 11:49 AM in reply to: erpreid

Hi Ethan,

 

Could you offer a few more details? Are you also getting the Error 110? What operating system are you using? What steps have you already taken to rectify the issue? Thank you!



Jessica Thrasher
New Member
airdenbentley
Posts: 1
Registered: ‎05-02-2014
Message 12 of 16 (75 Views)

Re: Maya and Mudbox not activating at all - license code not working

05-02-2014 09:34 PM in reply to: j.webb

Hi I just got the student version of Mudbox 2014... but the application won't open... I am using a MAC version 10.8.5... just wondering if I did something wrong?

New Member
Umelaya
Posts: 1
Registered: ‎05-05-2014
Message 13 of 16 (71 Views)

AutoCad students

05-05-2014 04:32 AM in reply to: t_gaisf

Hi ...I didnt find a place to write. Ive registrated on the site like a studant but did not reseive serial number for use program..Where can I get it?

Community Manager
camilo.lemos
Posts: 1,224
Registered: ‎09-28-2011
Message 14 of 16 (70 Views)

Re: AutoCad students

05-05-2014 04:42 AM in reply to: Umelaya

Hi Umelaya, welcome to the Autodesk Community!

 

Did you receive any error messages when you tried to obtain your student serial number? If so, what did it say?

 

Can you please confirm that you didn't receive the email with your serial number (check your spam folders) and also were not able to see it on the website after downloading?

 

Thank you,



Camilo Lemos
New Member
Sugarzilla
Posts: 2
Registered: ‎10-06-2014
Message 15 of 16 (28 Views)

Re: Maya and Mudbox not activating at all - license code not working

10-07-2014 02:44 AM in reply to: camilo.lemos

hello,I seem to be having a similar problem and I don't know what to do.I downloaded 30 day trial version of Mudbox 2015 and decided to get the academy edition for free.But when I try to install it,I can't because its always saying that it's already installed but it actually is'nt.I even deleted the registry keys and all that and I'm positive I have uninstalled it but still,I can't even install it.So...PLEASE HELP !!!

Community Manager
jessica.t
Posts: 1,998
Registered: ‎02-28-2012
Message 16 of 16 (15 Views)

Re: Maya and Mudbox not activating at all - license code not working

10-21-2014 04:17 PM in reply to: Sugarzilla

Hi @Sugarzilla and welcome to the Autodesk Community!

 

Often times the Microsoft Fixit tool can help with this issue. Check out this article posted by CADnotes for assistance. If the problem persists please reply with further details. Thank you!



Jessica Thrasher
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.