Installation & Licensing

Installation & Licensing

Reply
Active Contributor
matthew_bailey
Posts: 36
Registered: ‎10-09-2013
Message 1 of 2 (349 Views)

Maya 2014 not launching on Mac (previously did)

349 Views, 1 Replies
01-09-2014 02:25 PM

I am having Maya hang up (not respond) on my MacbookPro (6,2). I am running OSX 10.9 Mavericks.

I have already installed SP3, which fixed an earlier 110 Error.

I was using Maya up until last Sunday, and then when I re-booted my Mac, Maya stopped working.

I have tried re-booting (and will try it again, to see if that helps, as I am also currently running another program that might be sucking up CPU cycles).

But, if anyone knows something that might help, I would appreciate it.

MB

Product Support
david.lau
Posts: 1,489
Registered: ‎06-18-2008
Message 2 of 2 (315 Views)

Re: Maya 2014 not launching on Mac (previously did)

01-16-2014 12:26 PM in reply to: matthew_bailey

Can you try to delete your preferences?  

 

It is in the user's accounts  hidden library folder.  Please check out this FAQ hoted here:

 

http://www.youtube.com/watch?v=8ayl6Ca47B4

 

http://www.macworld.com/article/2057221/how-to-view-the-library-folder-in-mavericks.html

 

 

 

 

 

 

 



David Lau
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.