Installation & Licensing

Installation & Licensing

Reply
Active Member
tmhopper
Posts: 6
Registered: ‎12-23-2013
Message 1 of 2 (182 Views)
Accepted Solution

Maya 2014 HUD missing

182 Views, 1 Replies
12-27-2013 11:05 AM

WHAT'S GOING ON STEP BY STEP:

 

1. I click on Maya to open. Icon bounces and loads. 

2. Maya loading window appears. 

3. Maya finishes loading and 1 minute startup movies appears.

4. Menu bar for Maya appears at top of screen. 

5. Nothing else appears.

6. See attached pic. Notice the menus bar at top and no animation windows on desktop

 

TROUBLESHOOTING I HAVE TRIED:

 

1. I reinstalled Maya 2014 with SP3 and reactivated the licensing. 

2. Restarted computer several times. 

3. Tried opening old scenes. 

4. Tried opening new 

 

COMPUTER INFO:

MacBook Pro 15 Inch 1TB flash harddrive with turbo boost to 3.8.

 

SOFTWARE INFO:

Running Maya 2014 SP3 package. 

Active Member
tmhopper
Posts: 6
Registered: ‎12-23-2013
Message 2 of 2 (166 Views)

Re: Maya 2014 HUD missing

12-27-2013 01:51 PM in reply to: tmhopper

I found it. 

 

This is odd. 

 

Litterally the screen had collapsed into a tiny tiny tiny tiny spec on the screen and only found it cause i though it was a dead pixel. i hovered my mouse over it and i got the expand arrows and found maya alive and well. 

 

Very very very odd

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.