Installation & Licensing

Installation & Licensing

Reply
Active Member
aidan
Posts: 6
Registered: ‎06-02-2011
Message 1 of 2 (153 Views)

Maya 2012 won't load after Windows OS upgrade

153 Views, 1 Replies
10-19-2012 09:49 AM

Hi,

After performing an upgrade from Windows Vista to Windows 7 I am unable to get Maya or Matchmover to work. When I run Maya (2012 x64) the output window loads and then nothing else loads.

 

Matchmover simply shows the splash screen with the following error message:

License was not obtained

License method:
environment variable MAYA_Licence_Method= ‘standalone’

Product choice:
environment variable MAYA_LICENSE=’unlimited’

License file override:
environment variable MAYA_ALT_EN is not set

 

Any ideas would be appreciated!

Thanks,
Aidan

Active Member
aidan
Posts: 6
Registered: ‎06-02-2011
Message 2 of 2 (105 Views)

Re: Maya 2012 won't load after Windows OS upgrade

10-23-2012 02:36 AM in reply to: aidan

After uninstalling and following the Autodesk instructions to perform a clean uninstall and to delete the appropriate registry entries, the problem still persists.

 

Only the Output Window loads and then nothing else.

 

If anyone can help, it'd be appreciated!

 

Thanks,

Aidan

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.