Installation & Licensing

Installation & Licensing

Reply
Member
knaus
Posts: 3
Registered: ‎02-22-2011
Message 1 of 3 (900 Views)
Accepted Solution

Maya 2010 fails to start

900 Views, 2 Replies
02-22-2011 01:27 AM

Hi,

 

We installed Maya 2010 on Windows Vista using the "Network License" option as suggested by the documentation. When starting Maya, it asks for a license file or license manager. We provide the location of the license file and get the following errors:

 

 "A valid license could not be obtained by the network license manager. ... Error[-15.570.10035]"
 "A license related problem has occurred. [-12]"

 

Any help would be appreciated,

 

Claude Knaus

Product Support
hashim.mundol
Posts: 1,459
Registered: ‎05-21-2010
Message 2 of 3 (897 Views)

Re: Maya 2010 fails to start

02-22-2011 01:30 AM in reply to: knaus

This error is discussed here

 

http://forums.autodesk.com/t5/Installation-Licensing/Made-it-a-bit-farther-15-570-10035/td-p/2665619

---------------------------------------------------------------------------------------
If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!
For more tips & tricks: http://upandready.typepad.com



Hashim Mundol
Autodesk Product Support
Autodesk, Inc.

Member
knaus
Posts: 3
Registered: ‎02-22-2011
Message 3 of 3 (876 Views)

Re: Maya 2010 fails to start

02-22-2011 08:55 AM in reply to: hashim.mundol

Thanks for the link. I posted the answer to the linked thread.

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.