Installation & Licensing

Installation & Licensing

Reply
Member
3 Posts
0 Kudos
Registered: ‎04-04-2013
Post 1 of 3

Max 2013 installation not working

99 Views, 2 Replies
04-11-2013 04:48 AM

Can somebody help me with this frustrating simple problem? 

I have downloaded Max 2013 files to my computer. Windows XP Professional x64. I have clicked on Setup.exe which brings up the installation screen. I have then clicked on "Install on this computer" but then the installation screen immediately disappears and nothing happens!

 

Any ideas would really help?

Product Support
1,518 Posts
115 Kudos
Registered: ‎06-18-2008
Post 2 of 3

Re: Max 2013 installation not working

04-11-2013 07:32 AM in reply to: Mart123

Try downloading the entire file as a 'broswer download'.  Please check out #4 here:

 

http://upandready.typepad.com/up_and_ready/2013/01/quick-start-downloads.html

 



David Lau
Member
3 Posts
0 Kudos
Registered: ‎04-04-2013
Post 3 of 3

Re: Max 2013 installation not working

04-11-2013 08:48 AM in reply to: david.lau

I have tried all options!

But for some strange reason the installation screen where I am prompted to "install on this computer" or "Install Tools & Utilities" which ever option I click the installation screen flickers for less than a second on the next screen option then disappears completely and nothing happens! I have tried over and over again. Very frustrating especially as my colleague is running the same computer system and his software is installed with no problems!!!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!