Installation & Licensing

Reply
New Member
hokkanen87
Posts: 1
Registered: ‎01-24-2013
Message 1 of 3 (160 Views)

LTU issue

160 Views, 2 Replies
01-24-2013 05:06 AM

Hello,

I am trying to transfer Maya 2013 and 3ds Max to new PC, LTU gives me this error when I try to login:

 

"Your online activation request has returned an error (400) which is not allowing your request to be processed using our automated systems."

 

 

Customer Service
simona.golisciano
Posts: 131
Registered: ‎03-22-2011
Message 2 of 3 (154 Views)

Re: LTU issue

01-24-2013 05:52 AM in reply to: hokkanen87

Dear hokkanen87,

 

Welcome to our forums.

 

Please send a request to our License Assistance team through this online form. They'll reach out to you shortly and they'll help you troubleshoot the activation error. Don't forget to provide them with your serial numbers.

 

In case of doubts regarding the LTU, please refer to this online solution:

 

How to Transfer Stand-Alone Autodesk Licenses Online

 

Regards.



Simona Golisciano
*Expert Elite*
TravisNave
Posts: 10,728
Registered: ‎01-14-2005
Message 3 of 3 (148 Views)

Re: LTU issue

01-24-2013 08:33 AM in reply to: hokkanen87

If you're going to a new PC anyway and retiring the old one, forget the LTU and just reactivate the software on your new PC.

 

Please call Autodesk Product Registration and Authorization:

http://en.autodesk.ca/adsk/servlet/index?siteID=9719649&id=9830778


Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.