Installation & Licensing

Installation & Licensing

Reply
Community Manager
2,737 Posts
283 Kudos
Registered: ‎09-27-2011
Post 21 of 38

Re: problems with login to student account

08-13-2012 10:49 AM in reply to: philip.s

Closing the loop with a status update that full access has been restored to the Education Community download page. Please let us know if you experience any further issues.



Philip Schmelzer
New Member
1 Posts
0 Kudos
Registered: ‎01-26-2013
Post 22 of 38

Re: Login problem with the education site

01-26-2013 04:26 AM in reply to: Sherman123

Still doesn't work for me.

When I enter my password and click login it either takes me to the download section without logging me in, or shows the login overlay again.

Last time I could log in to students.autodesk.com was one or two years ago after trying for half an hour.

I managed to download Maya but got logged out before I could copy my key lol.

 

I'm using firefox, accepting 3rd party cookies and disabled RefControl and IPf*ck addons.

I even disabled HTTPS everywhere because some pages can't handle encrypted connections, but not even that helped.

 

Maybe you should get rid of that retarded javascript login overlay and all other javascript sh*t on your page and replace it with something normal.

Who requires JavaScript to log in to a page lol? The 90s called, they want their web designer back...

 

I might try chasnz83's trick, but it doesn't really matter because I'm no student anymore and no artist anyway.

New Member
1 Posts
0 Kudos
Registered: ‎04-09-2013
Post 23 of 38

Re: Login problem with the education site

04-09-2013 06:22 PM in reply to: Sherman123

The programmer who makes this login should be replaced.  As simple as creating cookies and sessions for login does not know.

 

It will creates a vicious cycle of logins after logins.  If I type different passwords it knows that passwords did not match but it will create another login.

New Member
1 Posts
0 Kudos
Registered: ‎06-26-2013
Post 24 of 38

Re: Login problem with the education site

06-26-2013 09:36 AM in reply to: Sherman123

The Problem is still not solved. Is there any other way to download the Software? A Mirror?

New Member
2 Posts
0 Kudos
Registered: ‎01-02-2014
Post 25 of 38

Re: Login problem with the education site

01-02-2014 03:33 AM in reply to: Sherman123

Hello, I have the same problem. I always thought it would be great to have an Autodesk Education Account. Now, I do have one, and ' think it would be great to use it. I can login, but I cannot access my account., getting always the same message:"We are sorry but we cannot access or create your account at this moment..." So, I think it would be fantastic if the new year would bring a helping hand fron Autodesk.

Best regards and Happy New Year!

Community Manager
1,341 Posts
179 Kudos
Registered: ‎09-28-2011
Post 26 of 38

Re: Login problem with the education site

01-02-2014 04:42 AM in reply to: takuma100%

Hi takuma100%, Happy New Year to you too:smileyhappy:

 

I've checked your account and it seems to have been registered correctly. I've also just registered a new account as a test and I was able to fully access my new test account without any issues.

 

Can you please follow these steps?

 

1 - Log out from the Education Community.

2 - Clear your browser's cache and cookies.

3 - Close and re-open your browser.

4 - Log in again.

 

If this doesn't resolve the issue, please try the same steps using a different browser.

 

Can you try the above and let me know if it works?

 

Please accept as solution if my post fully resolves your issue, or reply with additional details if the problem persists.



Camilo Lemos
New Member
2 Posts
0 Kudos
Registered: ‎01-02-2014
Post 27 of 38

Re: Login problem with the education site

01-02-2014 05:58 AM in reply to: camilo.lemos

Hello

Many thanks for the quick reply! I did all the steps recommended and also used another browser (first Firefox, now Internet Explorer). But, unfortunately, the problem persists.

Best regards

Brigitte

Community Manager
1,341 Posts
179 Kudos
Registered: ‎09-28-2011
Post 28 of 38

Re: Login problem with the education site

01-02-2014 06:18 AM in reply to: takuma100%

I'm sorry to hear that didn't work.

 

It seems that this issue is linked with your account specifically. My suggestion at this point would be to create a new account using a different e-mail address. Also, I noticed you have a special character "%" on your username, it's a good idea not to use these special characters when creating your username as it may generate issues.

 

 



Camilo Lemos
New Member
1 Posts
0 Kudos
Registered: ‎01-03-2014
Post 29 of 38

Re: problems with login to student account

01-03-2014 08:04 PM in reply to: philip.s

Hi, thank you a lot! :smileyhappy: It's all fine now. The new account put an end to this problem.

Have a nice day!:smileyhappy:

Member
3 Posts
0 Kudos
Registered: ‎03-28-2014
Post 30 of 38

Re: Login problem with the education site

03-28-2014 02:41 PM in reply to: Sherman123

I am also having autodesk education sign-in issue. When I go to the education page and click the grey (although it turns blue when I hover over it) "sign in" link on the top right corner of the page it opens drop window directly below. This area has another narrow blue "sign-in" rectangel with an associated blue/white arrow next to it. When I click this link nothing happens. Well, not exactly nothing, I do see the borwser very breifly "working" and the address changes from "http://www.autodesk.com/education/student-software" to " http://www.autodesk.com/education/student-software#" However, nothing on the page changes, no feilds appear for me to input my login/password, no window pops-up, it does not take me to a seperate page...nothing. This has never happened before, and I have been able to successfully sign in multiple times before now. I have tried this process on 3 different browsers (IE, Chrome, & Firefox), I have cleared my cookies, I have updated my jave and flash, I have reset my browsers settings, I have restarted my computer, and I have tried right clicking and opening the link in another tab or window. None of these efforts have solved the problem. Please help me.  

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!