Installation & Licensing

Installation & Licensing

New Member
Posts: 2
Registered: ‎01-23-2013
Message 1 of 4 (983 Views)
Accepted Solution

LMTools Licensing Error

983 Views, 3 Replies
01-23-2013 09:26 AM

I am in the process of installing network licensing for our AutoDesk products

  • We've set up a new server running Windows Small Bussiness Server 2011 Essentials
  • Installed LMTools 11.10 (came with Revit 2013)
  • Recieved licenses from Autodesk and configured LMTools following instructions (
  • Installed Autodesk Revit Architecture 2013 on client computers to test
  • Ports 2080 and 27000 have been opened on the server through firewall exceptions to allow LMTools Utility

Here are the issues we've run into and the solutions we've tried...


On starting Revit I'm asked to specify the "License Server System", after entering the server name (tried both name and IP Address) I click finish and get the error " Error [-15.570.10035]". I increased the verbosity of the messages i get... 


The license server manager(lmgrd) has not been started yet,

the wrong port@host or license file is being used, or the

port or hostname in the license file has been changed.

Feature:       85862REVIT_2013_0F

Server name:  servername

License path: @servername;C:\Program Files\Autodesk\Revit Architecture 2013\Program\licpath.lic

FLEXnet Licensing error:-15,570


See the attached results from the Status Enquiry and Diagnostics. Although the diagnostics shows an issue with "66800REVIT_F", the status enquiry shows it as being available and indicates that the server is up and running fine.


I checked to ensure that..

  • Ports were open using internet explorer "http://servername:27000/   Wê-60Wê-60" & "http://servername:2080/    Wê-60Wê-60"
  • That they could ping each other. 0 packets were lost in both directions.

I've tried the following fixes with no success

  • I disabled IPv6 on the server and the client computer
  • I reinstalled LMTools 11.10 with no luck and then downgraded to 11.7. I found that people had had issues with 11.9 & 11.10 on WIndows Server 2008 R2 which is the basis for Small Business Server 2011
  • On the client computer I created two system environment variables as recomended here ""
  • I edited the "LICPATH.LIC" file located at C:\Program Files\Autodesk\Revit Architecture 2013\Program. The address listed was "000000000000". I tried the ip address and the ethernet address.


This is my first time working with LMTools, but I've about run out of fixes to try.

Any help would be greatly apperciated






you have to unblock port 2080 and ports 27000 to 27009


*Expert Elite*
Posts: 7,690
Registered: ‎09-13-2007
Message 2 of 4 (974 Views)

Re: LMTools Licensing Error

01-23-2013 09:36 AM in reply to: RMWSA

you have to unblock port 2080 and ports 27000 to 27009


*Expert Elite*
Posts: 10,752
Registered: ‎01-14-2005
Message 3 of 4 (969 Views)

Re: LMTools Licensing Error

01-23-2013 09:39 AM in reply to: RMWSA

When you did a PING of wsaimageserver, did you get a valid IPv4 address?  Or did it just respond with 0 packet loss on an IPv6 address? 


Let me know the results.


For more information about Network License Manager connectivity issues and IPv6, please see my discussion post here:

New Member
Posts: 2
Registered: ‎01-23-2013
Message 4 of 4 (928 Views)

Re: LMTools Licensing Error

01-28-2013 05:26 AM in reply to: DarrenP

We had unblocked ports 2080 & 27000. We didn't realize 27001-27009 as well. We had to open the ports on the router and on the server for it to work.

Thank You for your help.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.