Installation & Licensing

Installation & Licensing

Reply
Contributor
joeltsack
Posts: 13
Registered: ‎07-03-2013
Message 1 of 2 (875 Views)
Accepted Solution

Licensing Error [-4.132.0] PDSU 2013 (again)

875 Views, 1 Replies
07-31-2013 05:49 AM

See this post for background

http://forums.autodesk.com/t5/Installation-Licensing/Licensing-Error-4-132-0-PDSU-2013/td-p/4318963

 

This reoccurring licensing error happens every so often. Overnight it seems to fix itself. I would really like to fix the problem for good.

 

I did a status enquiry from LMTOOLS and this is what I got. 

 

Status
--------
Flexible License Manager status on Wed 7/31/2013 08:05

[Detecting lmgrd processes...]
License server status: @MT-ENG2
    License file(s) on MT-ENG2: C:\Program Files\Autodesk\Inventor 2013\LICPATH.lic;C:\Program Files\Autodesk\AutoCAD 2013\acadm\LICPATH.LIC:

lmgrd is not running: Cannot connect to license server system.
 The license server manager (lmgrd) has not been started yet,
 the wrong port@host or license file is being used, or the
 port or hostname in the license file has been changed.
Server name:   MT-ENG2
License path:  @MT-ENG2;
FLEXnet Licensing error:-15,570
For further information, refer to the FLEXnet Licensing documentation,
available at "www.flexerasoftware.com".

----------------------------------------------------------------------------
License server status: @mtacv
    License file(s) on mtacv: C:\Program Files\Autodesk\Inventor 2013\LICPATH.lic;C:\Program Files\Autodesk\AutoCAD 2013\acadm\LICPATH.LIC:

lmgrd is not running: Cannot connect to license server system.
 The license server manager (lmgrd) has not been started yet,
 the wrong port@host or license file is being used, or the
 port or hostname in the license file has been changed.
Server name:   mtacv
License path:  @mtacv;
FLEXnet Licensing error:-15,570
For further information, refer to the FLEXnet Licensing documentation,
available at "www.flexerasoftware.com".

*Expert Elite*
TravisNave
Posts: 10,747
Registered: ‎01-14-2005
Message 2 of 2 (861 Views)

Re: Licensing Error [-4.132.0] PDSU 2013 (again)

07-31-2013 09:16 AM in reply to: joeltsack
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.