Installation & Licensing

Installation & Licensing

Reply
Member
pgibouin
Posts: 4
Registered: ‎04-28-2014
Message 1 of 7 (157 Views)
Accepted Solution

License error -63.403.2 with Mudbox

157 Views, 6 Replies
04-28-2014 08:02 AM

Hi,

 

I own a license for Mudbox 2014 wich was working fine on my computer. I have installed Mudbox 2015 on it with the free upgrade offer from Autodesk and from that time, I get a license error message with the code -63.403.2 each time I launch Mudbox 2014 or 2015 on my system.

 

I use Windows 7 64 bits.

 

Any idea to solve that problem ?

 

Thanks

 

Pierre

Yeah, it sounds like an issue with the licensing service itself.  So it would affect all programs, I'd imagine.  Have you tried creating another test user with local admin rights and launching it from there? 

Agreed.  Is your UAC still on?  Sounds like the culprit to me.  In any case, sounds like you are up and running at least.

*Expert Elite*
TravisNave
Posts: 10,736
Registered: ‎01-14-2005
Message 2 of 7 (143 Views)

Re: License error -63.403.2 with Mudbox

04-28-2014 09:47 AM in reply to: pgibouin

-63 means that you are not a license administrator.  Odd error.  Do you have appropriate rights to the licensing?

Member
pgibouin
Posts: 4
Registered: ‎04-28-2014
Message 3 of 7 (141 Views)

Re: License error -63.403.2 with Mudbox

04-28-2014 09:54 AM in reply to: TravisNave
Hi,



I received the licensing informations from Autodesk in an email, I have
bought my license last year with one year free update and I have the admin
rights on my machine locally.



I have tried to install Motion Builder in demo mode and I have noticed I get
exactly the same error with this software (even in demo mode). It seems all
Autodesk products have this kind error on my machine.



Pierre
*Expert Elite*
TravisNave
Posts: 10,736
Registered: ‎01-14-2005
Message 4 of 7 (138 Views)

Re: License error -63.403.2 with Mudbox

04-28-2014 10:00 AM in reply to: pgibouin

Yeah, it sounds like an issue with the licensing service itself.  So it would affect all programs, I'd imagine.  Have you tried creating another test user with local admin rights and launching it from there? 

Member
pgibouin
Posts: 4
Registered: ‎04-28-2014
Message 5 of 7 (133 Views)

Re: License error -63.403.2 with Mudbox

04-28-2014 10:08 AM in reply to: TravisNave

Thanks for your informations, I have tried to activate "Compatibility Administrator Mode" into Windows 7 compatibilty option for Mudbox 2014 and 2015 and also Motion Builder and evrything work fine now.

 

This is strange because I don't remember it is necessary to give administrator rights to Autodesk apps if you are on an admin account on Windows 7.

*Expert Elite*
TravisNave
Posts: 10,736
Registered: ‎01-14-2005
Message 6 of 7 (127 Views)

Re: License error -63.403.2 with Mudbox

04-28-2014 10:17 AM in reply to: pgibouin

Agreed.  Is your UAC still on?  Sounds like the culprit to me.  In any case, sounds like you are up and running at least.

Member
pgibouin
Posts: 4
Registered: ‎04-28-2014
Message 7 of 7 (110 Views)

Re: License error -63.403.2 with Mudbox

04-29-2014 02:40 AM in reply to: TravisNave

Hi,

 

UAC is off, well it works fine with the Administrator Mode activated on each Autodesk programm

 

Thanks very much for your support !

 

Pierre

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.