Installation & Licensing

Installation & Licensing

Reply
New Member
sam_10125
Posts: 1
Registered: ‎04-21-2013
Message 1 of 2 (425 Views)

License component stopped working

425 Views, 1 Replies
04-21-2013 01:31 PM

I've recently got a student license for 3ds Max, but cannot use it. When I start the program the license component starts and stops working without showing any screen. If I disconnect from the internet and do the same, a windows showing that I need to activate my license is shown, but if I click on next (wether connected or not to the net) it just crashes the program.
The 3ds executable still runs in the background but remains frozen in Initializing...

Is there any way I can solve this?


Note: I might have installed the software while using Japanese unicode in the system settings. I've tried to open the program in both Japanese and Spanish (which is my default setting) without any changes.

Note2: I've reinstalled the software to check if there was an installation error, but doesn't seem like it.

New Member
DAMcCulley
Posts: 1
Registered: ‎08-16-2013
Message 2 of 2 (187 Views)

Re: License component stopped working

08-16-2013 10:43 AM in reply to: sam_10125
my license stopped working and it has only been 1 week can you fix it?
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.