Installation & Licensing

Installation & Licensing

Reply
Distinguished Contributor
118 Posts
1 Kudo
Registered: ‎12-11-2007
Post 1 of 3

Licence server to another domain

245 Views, 2 Replies
10-25-2012 04:18 AM

Hi,

 

Customer has moved licence server and user workstations to new domain. The user profiles are still on the old domain. Now Autodesk Products (AutoCAD and Inventor) are asking the licence server every time when started....

What could cause this..?

 

mako

Mentor
180 Posts
33 Kudos
Registered: ‎05-18-2008
Post 2 of 3

Re: Licence server to another domain

10-25-2012 06:28 AM in reply to: mako68

Compare the MAC address in the license file with the server to see if they match. If they're different, you'll need to obtain a new license file from Autodesk.

Darin Green
Synergis Technologies

If this resolve your issue/question, give Kudos or Accept as Solution...
*Expert Elite*
10,936 Posts
903 Kudos
Registered: ‎01-14-2005
Post 3 of 3

Re: Licence server to another domain

10-25-2012 08:08 AM in reply to: mako68

Domain changes can sometimes cause some weird cache issues.  Make sure that the NLM is running on the server still and handing out licenses. 

 

The clients need to be able to PING the server and obtain the correct IPv4 address.  Then verify connectivity thru the firewall (as domain changes affects firewall settings) to make sure you can get to http://servername:2080 and http://servername:27000 in Internet Explorer. 

 

And then, make sure the ADSKFLEX_LICENSE_FILE is set.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!